<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Time with a Trio of Titillating Titles from tinyBuild - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time with a Trio of Titillating Titles from tinyBuild - Hardcore Gamer" />
<meta property="og:description" content="tinyBuild have always been a wild card as an indie publisher in the sense that you can never predict just what kind of game they&#8217;ll choose to publish next, as well as arguably the quality of their games. When their latest title was being revealed, one of my own HG colleagues basically said there would &hellip;" />
<meta property="og:url" content="https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="Mayhem in Single Valley" />
<meta property="article:tag" content="Rawmen" />
<meta property="article:tag" content="tinybuild" />
<meta property="article:tag" content="UnDungeon" />
<meta property="article:section" content="Previews" />
<meta property="article:published_time" content="2020-03-19T14:00:31+00:00" />
<meta property="article:modified_time" content="2020-03-19T06:50:37+00:00" />
<meta property="og:updated_time" content="2020-03-19T06:50:37+00:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="tinyBuild have always been a wild card as an indie publisher in the sense that you can never predict just what kind of game they&#8217;ll choose to publish next, as well as arguably the quality of their games. When their latest title was being revealed, one of my own HG colleagues basically said there would [&hellip;]" />
<meta name="twitter:title" content="Time with a Trio of Titillating Titles from tinyBuild - Hardcore Gamer" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com/","name":"Hardcore Gamer","potentialAction":{"@type":"SearchAction","target":"https://hardcoregamer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/#primaryimage","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg","width":698,"height":289},{"@type":"WebPage","@id":"https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/#webpage","url":"https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/","inLanguage":"en-US","name":"Time with a Trio of Titillating Titles from tinyBuild - Hardcore Gamer","isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/#primaryimage"},"datePublished":"2020-03-19T14:00:31+00:00","dateModified":"2020-03-19T06:50:37+00:00","author":{"@id":"https://hardcoregamer.com/#/schema/person/941e099ba36dddb8ebc71c7c7df7c6ea"}},{"@type":["Person"],"@id":"https://hardcoregamer.com/#/schema/person/941e099ba36dddb8ebc71c7c7df7c6ea","name":"Kyle LeClair","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Time with a Trio of Titillating Titles from tinyBuild Comments Feed" href="https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202'></script>
<link rel='https://api.w.org/' href='https://hardcoregamer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=369420' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F03%2F19%2Ftime-with-a-trio-of-titillating-titles-from-tinybuild%2F369420%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F03%2F19%2Ftime-with-a-trio-of-titillating-titles-from-tinybuild%2F369420%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://hardcoregamer.com/wp-admin/admin-ajax.php";</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-369420 single-format-standard banner_bg_no previews group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/19/sabotage-set-off-in-confident-fashion-once-more-with-sea-of-stars/369545/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Sea-of-Stars-Preview-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/19/sabotage-set-off-in-confident-fashion-once-more-with-sea-of-stars/369545/">
                                                                    <h3 class="post-title">Sabotage Set Off in Confident Fashion Once More with Sea of Stars</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/19/jumping-without-feet-landing-without-platforms-in-ynglet/369647/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/YngletFeature-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/19/jumping-without-feet-landing-without-platforms-in-ynglet/369647/">
                                                                    <h3 class="post-title">Jumping Without Feet, Landing Without Platforms in Ynglet</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/19/doom-64-is-a-lost-gem-nostalgic-counterpart-to-eternal/369648/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Doom-64-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/19/doom-64-is-a-lost-gem-nostalgic-counterpart-to-eternal/369648/">
                                                                    <h3 class="post-title">Doom 64 is a Lost Gem, Nostalgic Counterpart to Eternal</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-trials-of-mana-revives-the-lost-seiken-densetsu-3/369365/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/TrialsOfManaFeature01-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-trials-of-mana-revives-the-lost-seiken-densetsu-3/369365/">
                                                                    <h3 class="post-title">PAX East 2020: Trials of Mana Revives the Lost Seiken Densetsu 3</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-harvesting-the-monster-bounty-in-sakuna-of-rice-and-ruin/369305/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/SakunaFeature-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-harvesting-the-monster-bounty-in-sakuna-of-rice-and-ruin/369305/">
                                                                    <h3 class="post-title">PAX East 2020: Harvesting the Monster Bounty in Sakuna: Of Rice and Ruin</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-knuckle-sandwich-is-one-delicious-rpg-treat/369282/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Knuckle_Sandwich_preview_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/16/pax-east-2020-knuckle-sandwich-is-one-delicious-rpg-treat/369282/">
                                                                    <h3 class="post-title">PAX East 2020: Knuckle Sandwich is One Delicious RPG Treat</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9617772992011547" data-ad-slot="9163418630" data-ad-format="auto" data-full-width-responsive="true"></ins>

<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-369420" class="post-369420 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-mayhem-in-single-valley tag-rawmen tag-tinybuild tag-undungeon previews">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_March_header-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Time with a Trio of Titillating Titles from tinyBuild</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com/author/KyleLeClair/" rel="author">
				Kyle LeClair on March 19, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/03/19/time-with-a-trio-of-titillating-titles-from-tinybuild/369420/' st_title='Time with a Trio of Titillating Titles from tinyBuild' class='st_facebook_large'></span></p><p>tinyBuild have always been a wild card as an indie publisher in the sense that you can never predict just what kind of game they&#8217;ll choose to publish next, as well as arguably the quality of their games. When their latest title was being revealed, one of my own HG colleagues basically said there would be a 50/50 chance if it&#8217;s good or not I myself appreciate the publisher&#8217;s willingness to take chances even if that means the occasional dud sometimes. And after getting some time with a few of their upcoming games, I can say it looks like tinyBuild&#8217;s knack for investing in creative titles will still be paying off&#8230;for the most part.</p>
<p>If there&#8217;s one title tinyBuild was showing off that they&#8217;re clearly preparing to release as their next big game (well, aside from any <em>Hello Neighbor</em> spin-offs), it would be <em>Rawmen. </em>Developed by the California-based Animal, what they have crafted is an elegant, fast-paced and classy multiplayer experience. One that just happens to be about a bunch of naked men battling each other with soup. Yes, you read that correctly. <em>Rawmen </em>is clearly going for a humorous tone here, and it succeeds, largely thanks to the ability to incorporate cute food puns into the power-ups and gameplay mechanics, as well as gorgeous and charming graphics and artwork provided by highly talented individuals such as <a href="https://twitter.com/MrBeezul" target="_blank" rel="noopener noreferrer">Beezul,</a> giving the world and character perfect touches that make the ludicrous premise work. It succeeds in adding a lot of flavor to the game, pun semi-intended.</p>
<p><iframe title="RAWMEN - Meatball Gameplay Trailer [PAX East 2020 Playable]" width="696" height="392" src="https://www.youtube.com/embed/wd2Y_oM7jFE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Now, if you were to look at <em>Rawmen</em> in motion, immediate comparisons to <em>Splatoon </em>may spring to mind. And you wouldn&#8217;t necessarily be wrong, since you can notice a few similarities to Nintendo&#8217;s multiplayer shooter in the way <em>Rawmen</em> handles. Like with the ink in <em>Splatoon, </em>you can slide around on broth in other to traverse areas faster, and you can also attack enemies with it, but you can only do so for so long before needing to replenish it. But slides also use broth as well, so if you use up too much broth getting to a vital area only to be ambushed by an enemy with no quick way to replenish it, you can be screwed. So there&#8217;s a bit of strategy in managing your broth well.</p><div class="J6Xla9qF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As for gameplay modes, the first one I was able to experience a while back was Broth Battle, a standard point capture mode where the main goal was to get near a pot of broth and have your team hold it down for a set amount of time until the next one activated. It was fun stuff, with a nice challenge level and some cool power-ups to work with, but the highlighted mode in the latest demo is the Meatball mode. The concept is simple: a giant meatball is deployed in the middle of the level, whichever player grabs on to it first can roll it around, rolling it into the enemy&#8217;s goal scores you points, and whoever has the most points when the time is up wins.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen.jpg" data-slb-active="1" data-slb-asset="803930146" data-slb-group="369420"><img class="aligncenter wp-image-369635" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen.jpg" alt="" width="696" height="392" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen.jpg 960w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Rawmen-768x432.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" /></a><br />
So for this mode, imagine that the <em>Splatoon</em> comparisons have now expanded to include a bit of <a href="https://hardcoregamer.com/2017/08/28/review-rock-of-ages-ii-bigger-boulder/269557/" target="_blank" rel="noopener noreferrer"><em>Rock of Ages.</em></a> This extends to the opponents putting up defenses such as wall biscuits and being able to destroy your meatball, requiring you to figure out the best route possible to the goal and rely on your teammates in assisting you on your journey. The levels in <em>Rawmen</em> are nicely crafted, giving you several surfaces to slide on, bounce off of and gain good vantage points for potential attacks. Much like fellow upcoming multiplayer game <a href="https://hardcoregamer.com/2020/03/06/pax-east-2020-devolver-digital-keeps-it-simple-and-simply-amazing/368811/" target="_blank" rel="noopener noreferrer"><em>Fall Guys,</em></a> we have another case of genius in simplicity here, wrapped in a nicely insane package and a great comical style.</p>
<p>That description easily applies to Fluxscopic&#8217;s <em>Mayhem in Single Valley </em>as well, the latest game to join the tinyBuild family. <a href="https://hardcoregamer.com/2020/02/11/fight-off-the-radioactive-squirrel-menace-in-mayhem-in-single-valley/367493/" target="_blank" rel="noopener noreferrer">When it was first announced,</a> the description said it was a mixture of <em>Stranger Things</em> and <em>The Legend of Zelda. </em>The latter&#8217;s influence may seem obvious at first, with the top-down action and retro style, but it&#8217;s a bit different when actually playing it. Jack, our hero, actually can&#8217;t fight back against the hordes of radioactive animals plaguing them. Instead, players will have to go on the defensive. You&#8217;ll have to gather food like acorns and carrots in order to throw them and distract enemies in order to get by, as showcased in the demo. It&#8217;s a unique twist on one may expect and controls nicely.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley.jpg" data-slb-active="1" data-slb-asset="1892132979" data-slb-group="369420"><img class="aligncenter wp-image-369634" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley.jpg" alt="" width="696" height="392" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley.jpg 960w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tinyBuild_preview_Mayhem_in_Single_Valley-768x432.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" /></a><em><br />
Mayhem in Single Valley </em>is set to have a lot more in it, though, including a greater emphasis on puzzles and NPC reactions. But the demo I played largely focused more on platforming and distracting enemies. Of course, the overall goal in recovering Jack&#8217;s backpack full of supplies did require a physics-based puzzle revolving around moving a giant piece of wood in order to create a bridge to get fuel on the other side needed for a vehicle. Which I succeeded in completing&#8230;only to accidentally find myself in an unwinnable state when it turned out that my makeshift bridge couldn&#8217;t handle the trip back.</p>
<p>Alas, such is the risk with early demos like this, shown off before all of the kinks are ironed out. But <em>Mayhem in Single Valley</em> still has a lot of pros working in its favor, like its unique blend of 2D and 3D visuals, its sense of humor or its impressive soundtrack. As we noted with initial trailer, it also aims to have even more mechanics later on, resulting in more advanced puzzles. So it seems like a clever take on a classic formula to watch out for, shaping up to be something great.</p>
<p><iframe title="UnDungeon - Gameplay Trailer" width="696" height="392" src="https://www.youtube.com/embed/wZw4q6pY44o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The last tinyBuild game I was able to check out was Laughing Machines&#8217; <em>UnDungeon. </em>The premise behind it is captivating: seven different Earths have been ravaged by the Shift, a massive event that ended up merging all the different worlds together. From each of these seven worlds comes a Herald, all seven of which form the secret organization of Herald&#8217;s Undercover Bay. Playing as one of the Heralds, which include a mystic trapped in a floating sarcophagus, a tiny creature traveling with a giant jungle golem and a dead reaper-like creature, you have to travel to an ancient city in order to finally restore the Multiverse.</p>
<p>It clearly aims to be an epic, sprawling story with a lot of unique characters, incredible hand-drawn pixel art, and the ability to alter the world by shifting between dimensions and time periods and making alterations in them&#8230;which, unfortunately, meant that it didn&#8217;t make for the greatest demo. <em>UnDungeon</em> clearly requires a larger taste of it in order to experience everything it has to offer. Unfortunately I only had a demo that lasted about fifteen minutes and most of my time was just spent on the combat. And don&#8217;t get me wrong, it&#8217;s solid combat, but nothing too special, just your standard dash/light attack/heavy attack stuff, with my character wailing away on killer insect-like creatures. <em>UnDungeon</em> may be destined for greatness, but it&#8217;s going to be a little while before we experience the more interesting mechanics and its full potential in general.</p>
<p>So while it feels like it can be tough to judge any of tinyBuild&#8217;s upcoming offerings from a single demo (in contrast to an Early Access game like <a href="https://hardcoregamer.com/2020/01/30/control-the-news-in-not-for-broadcast/366149/" target="_blank" rel="noopener noreferrer"><em>Not For Broadcast</em></a>), there&#8217;s a ton a promise here. tinyBuild may indeed be a bit of a wild card, but if all goes well, it looks like they&#8217;ll have the ace in the hole needed to garner a ton of success.</p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/2020/03/19/jumping-without-feet-landing-without-platforms-in-ynglet/369647/" rel="prev"><span class="meta-nav">&larr;</span> Jumping Without Feet, Landing Without Platforms in Ynglet</a></div>		<div class="nav-next"><a href="https://hardcoregamer.com/2020/03/19/sabotage-studio-unveil-turn-based-rpg-sea-of-stars-kickstarter-also-launched/369641/" rel="next">Sabotage Studio Unveil Turn-Based RPG Sea of Stars, Kickstarter Also Launched <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-369452" class="post-369452 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-baseball tag-mlb tag-mlb-the-show-20 tag-san-diego-studios tag-sony-interactive-entertainment reviews">
			<a href="https://hardcoregamer.com/2020/03/18/review-mlb-the-show-20/369452/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/mlbtheshow20_baez4-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: MLB The Show 20</h4>
			</a>
		</li>
			<li id="post-369345" class="post-369345 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-my-hero-ones-justice-2 reviews">
			<a href="https://hardcoregamer.com/2020/03/18/review-my-hero-ones-justice-2/369345/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/MyHeroOnesJustice2ReviewFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: My Hero One&#8217;s Justice 2</h4>
			</a>
		</li>
			<li id="post-369508" class="post-369508 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-persona-5-royal reviews">
			<a href="https://hardcoregamer.com/2020/03/17/review-persona-5-royal/369508/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Persona5RoyalReviewFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Persona 5 Royal</h4>
			</a>
		</li>
			<li id="post-369320" class="post-369320 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-langrisser-i-ii reviews">
			<a href="https://hardcoregamer.com/2020/03/13/review-langrisser-i-ii/369320/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/LangrisserHeader1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Langrisser I &#038; II</h4>
			</a>
		</li>
			<li id="post-369129" class="post-369129 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-nioh-2 reviews">
			<a href="https://hardcoregamer.com/2020/03/10/review-nioh-2/369129/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Nioh2ReviewFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Nioh 2</h4>
			</a>
		</li>
			<li id="post-368994" class="post-368994 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-moon-studios tag-ori-and-the-will-of-the-wisps tag-xbox-game-studios reviews">
			<a href="https://hardcoregamer.com/2020/03/10/review-ori-and-the-will-of-the-wisps/368994/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Ori-and-the-Will-of-the-Wisps-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ori and the Will of the Wisps Header" />				<h4 class="title">Review: Ori and the Will of the Wisps</h4>
			</a>
		</li>
			<li id="post-369067" class="post-369067 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-pokemon-mystery-dungeon-rescue-team-dx reviews">
			<a href="https://hardcoregamer.com/2020/03/09/review-pokemon-mystery-dungeon-rescue-team-dx/369067/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/PMDDXRHeader-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Pokémon Mystery Dungeon: Rescue Team DX</h4>
			</a>
		</li>
			<li id="post-369020" class="post-369020 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-aio-cooler tag-kraken-x62 tag-kraken-x73 tag-kraken-z73 tag-liquid-cooler tag-nzxt tag-nzxt-cam tag-nzxt-kraken-x73-aio-liquid-cooler hardware reviews">
			<a href="https://hardcoregamer.com/2020/03/09/review-nzxt-kraken-x73-aio-liquid-cooler/369020/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/kraken-x73-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: NZXT Kraken Z73 AIO Liquid Cooler</h4>
			</a>
		</li>
			<li id="post-368846" class="post-368846 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-7-1-surround-sound tag-gaming-headset tag-hyper-x-cloud-flight-s-qi tag-hyperx tag-hyperx-cloud-flight-s tag-hyperx-cloud-flight-s-qi-wireless-charging-headset tag-hyperx-qi-wireless tag-qi hardware reviews">
			<a href="https://hardcoregamer.com/2020/03/06/review-hyperx-cloud-flight-s-qi-wireless-charging-headset/368846/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Cloud-Flight-S-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: HyperX Cloud Flight S Qi Wireless Charging Headset</h4>
			</a>
		</li>
			<li id="post-368720" class="post-368720 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-murder-by-numbers tag-nonogram tag-visual-novel reviews">
			<a href="https://hardcoregamer.com/2020/03/05/review-murder-by-numbers/368720/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/20200218190951_1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Murder by Numbers</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"369420 https:\/\/hardcoregamer.com\/?p=369420","disqusShortname":"hardcoregamermagazine","disqusTitle":"Time with a Trio of Titillating Titles from tinyBuild","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/03\/19\/time-with-a-trio-of-titillating-titles-from-tinybuild\/369420\/","postId":"369420"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kyle LeClair"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"803930146":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/03\/tinyBuild_preview_Rawmen.jpg"},"1892132979":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/03\/tinyBuild_preview_Mayhem_in_Single_Valley.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>