<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Two Doggy Heads Flop Towards a Single Goal in Phogs - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Doggy Heads Flop Towards a Single Goal in Phogs - Hardcore Gamer" />
<meta property="og:description" content="There&#8217;s a good reason why animals just have the one head.  Any good tabletop RPG-er or wartime general knows you don&#8217;t split the party/forces, but rather keep the focus concentrated in a single spot for maximum efficiency.  The same is true for individual living creatures, otherwise we&#8217;d be seeing a lot more than the occasional &hellip;" />
<meta property="og:url" content="https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="phogs" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2020-04-02T13:00:05+00:00" />
<meta property="article:modified_time" content="2020-04-02T06:01:55+00:00" />
<meta property="og:updated_time" content="2020-04-02T06:01:55+00:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There&#8217;s a good reason why animals just have the one head.  Any good tabletop RPG-er or wartime general knows you don&#8217;t split the party/forces, but rather keep the focus concentrated in a single spot for maximum efficiency.  The same is true for individual living creatures, otherwise we&#8217;d be seeing a lot more than the occasional [&hellip;]" />
<meta name="twitter:title" content="Two Doggy Heads Flop Towards a Single Goal in Phogs - Hardcore Gamer" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com/","name":"Hardcore Gamer","potentialAction":{"@type":"SearchAction","target":"https://hardcoregamer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/#primaryimage","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg","width":698,"height":289},{"@type":"WebPage","@id":"https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/#webpage","url":"https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/","inLanguage":"en-US","name":"Two Doggy Heads Flop Towards a Single Goal in Phogs - Hardcore Gamer","isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/#primaryimage"},"datePublished":"2020-04-02T13:00:05+00:00","dateModified":"2020-04-02T06:01:55+00:00","author":{"@id":"https://hardcoregamer.com/#/schema/person/1618b067cbdd60822582416b529fd4fc"}},{"@type":["Person"],"@id":"https://hardcoregamer.com/#/schema/person/1618b067cbdd60822582416b529fd4fc","name":"James Cunningham","description":"I've been writing for Hardcore Gamer Magazine since the first issue.  That's a scary-long time to be doing something, and yet, here I am.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Two Doggy Heads Flop Towards a Single Goal in Phogs Comments Feed" href="https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202'></script>
<link rel='https://api.w.org/' href='https://hardcoregamer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=370677' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F04%2F02%2Ftwo-doggy-heads-flop-towards-a-single-goal-in-phogs%2F370677%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F04%2F02%2Ftwo-doggy-heads-flop-towards-a-single-goal-in-phogs%2F370677%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://hardcoregamer.com/wp-admin/admin-ajax.php";</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-370677 single-format-standard banner_bg_no previews videos group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/04/02/gungho-releases-first-animated-short-for-ninjala/370791/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Ninjala_animated_short_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/04/02/gungho-releases-first-animated-short-for-ninjala/370791/">
                                                                    <h3 class="post-title">GungHo Releases First Animated Short for Ninjala</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/04/01/mortal-shell-offers-a-deeper-take-on-the-soulslike-genre/370683/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Mortal-Shell-Announcement-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Mortal Shell - Announcement" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/04/01/mortal-shell-offers-a-deeper-take-on-the-soulslike-genre/370683/">
                                                                    <h3 class="post-title">Mortal Shell Offers a Deeper Take on the Soulslike Genre</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/04/01/trails-of-cold-steel-iv-coming-to-the-west-for-ps4-this-fall/370716/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Trails-of-Cold-Steel-IV-Logo-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Trails of Cold Steel IV Logo Header" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/04/01/trails-of-cold-steel-iv-coming-to-the-west-for-ps4-this-fall/370716/">
                                                                    <h3 class="post-title">Trails of Cold Steel IV Coming to the West for PS4 This Fall</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/04/01/spiritfarer-is-shaping-up-to-be-a-heartwarming-blast/370603/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Spiritfarer_preview_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/04/01/spiritfarer-is-shaping-up-to-be-a-heartwarming-blast/370603/">
                                                                    <h3 class="post-title">Spiritfarer is Shaping Up to be a Heartwarming Blast</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/04/01/gameplay-snippets-release-date-revealed-for-void-terrarium/370691/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Void-Terrarium-Release-Date-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/04/01/gameplay-snippets-release-date-revealed-for-void-terrarium/370691/">
                                                                    <h3 class="post-title">Gameplay Snippets, Release Date Revealed for Void Terrarium</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/03/31/west-of-dead-demo-moseys-on-out-from-the-darkness/370668/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/WestofDeadFeature-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/03/31/west-of-dead-demo-moseys-on-out-from-the-darkness/370668/">
                                                                    <h3 class="post-title">West of Dead Demo Moseys On Out From the Darkness</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9617772992011547" data-ad-slot="9163418630" data-ad-format="auto" data-full-width-responsive="true"></ins>

<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-370677" class="post-370677 post type-post status-publish format-standard has-post-thumbnail hentry category-previews category-videos tag-phogs previews videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/PhogsPheature-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Two Doggy Heads Flop Towards a Single Goal in Phogs</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com/author/james/" rel="author">
				James Cunningham on April 2, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/04/02/two-doggy-heads-flop-towards-a-single-goal-in-phogs/370677/' st_title='Two Doggy Heads Flop Towards a Single Goal in Phogs' class='st_facebook_large'></span></p><p>There&#8217;s a good reason why animals just have the one head.  Any good tabletop RPG-er or wartime general knows you don&#8217;t split the party/forces, but rather keep the focus concentrated in a single spot for maximum efficiency.  The same is true for individual living creatures, otherwise we&#8217;d be seeing a lot more than the occasional two-headed snake.  The very good bois of <em>Phogs!</em> are two happy doggy heads attached by a long stretchy body, and as expected from one creature with two thoughts, sometimes it has difficulty working towards a single goal.  On the plus side, it&#8217;s so cheerful and fun that it&#8217;s impossible to be too frustrated when they/it get in each other&#8217;s way.</p>
<p><em>Phogs!</em> is an adventure platformer starring a two-headed dog, and while possible to play single player, it&#8217;s best approached in co-op.  Each player controls one of the two heads, and the trick is to communicate well enough that you don&#8217;t trip over each other too much.  Each player can grab things by chomping down on them plus stretch the rubbery body and that&#8217;s enough to get up to all sorts of trouble while your partner is trying to focus elsewhere.  Plus each head can bark, of course, because chasing seagulls just wouldn&#8217;t be the same otherwise.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01.jpg" target="_blank" rel="noopener noreferrer" data-slb-active="1" data-slb-asset="100869052" data-slb-group="370677"><img class="aligncenter wp-image-370782" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01.jpg" alt="" width="696" height="392" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01.jpg 1920w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01-768x432.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs01-1536x864.jpg 1536w" sizes="(max-width: 696px) 100vw, 696px" /></a><br />
When it came time for my playthrough of the first couple of levels I was given a choice of going it alone or teaming up with a developer and I chose the latter, just for that extra bit of chaos.  The game opens on a high plateau with what look like three golden pathways to nowhere, plus a passageway the camera is super-extra clear is worth investigating.  This drops the dogs, named Red and Blue for their collars, all the way to the base of the level where the tutorial teaches the kind of logic necessary to solve the puzzles along the way.  Taking an exploratory chomp onto a blowing orb opens a door, climbing up an angled plank knocks it down so you can pull a ball across a gap, explore off the beaten path for bonuses, etc.  Then the physics puzzles show up, such as having one dog chomp on an anchor point while the other swings over a gap to grab another anchor on the other side.  The dogs can even chomp on wind and water pipes that, when one dog chomps down, the other sprays out.  The puzzles are all designed to make both heads work together, using cooperation to clear obstacles and communication when you see something hidden off to the side that the other player may have missed.  Soon enough we made it back to the top of the plateau, freeing up the three gateways to the worlds that will act as the big cartoony dog parks for the rest of the game.</p>
<p>Each level of <em>Phogs!</em> has, as is just and proper for any platformer, a reasonably-sized variety of collectibles to chase after to open up the next area and buy extra goodies.  The level goals are all nicely clear, with various characters in each area having things that only a helpful doggy can get for them, frequently by playing a mini-game.  One challenge required guiding a beach ball through a mini-golf course powered by fans that had to be activated in the right order, while another involved popping balloons with a slingshot that required both doggy heads to aim in order to pull back far enough to reach the target.  The more hidden collectibles are golden bones, placed in areas ranging from almost blatantly obvious to sneakily tucked away.  These bones are used as currency at the hat shop so you can dress up your doggy head as necessary.  In addition to the bones each level has a hidden bug-thing and these are devious to the point that I didn&#8217;t find any of them during my play-time.</p><div class="bzChtgiU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02.jpg" target="_blank" rel="noopener noreferrer" data-slb-active="1" data-slb-asset="1210090807" data-slb-group="370677"><img class="aligncenter wp-image-370783" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02.jpg" alt="" width="696" height="392" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02.jpg 1920w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02-768x432.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/04/Phogs02-1536x864.jpg 1536w" sizes="(max-width: 696px) 100vw, 696px" /></a><br />
<em>Phogs!</em> is going to be a super-cute and friendly all-ages romp, and while the focus is on co-op it&#8217;s just as fun to mess with the other player and have them bark at you for doing it.  Some of the more hidden goals might be better approached single-player, such as combing an area for that missing hidden bug-thing, but whether chasing through the levels either single- or multi-player it&#8217;s difficult not to smile at the upbeat pooches. Sometimes it&#8217;s nice just to have all-ages fun and <em>Phogs!</em> is promising to provide plenty of cheerful good-doggie puzzle adventuring.</p>
<p><iframe title="PHOGS! Gameplay" width="696" height="392" src="https://www.youtube.com/embed/vav9jGqOGgI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/2020/04/02/review-bubble-bobble-4-friends/369736/" rel="prev"><span class="meta-nav">&larr;</span> Review: Bubble Bobble 4 Friends</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-369736" class="post-369736 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bubble-bobble-4-friends reviews">
			<a href="https://hardcoregamer.com/2020/04/02/review-bubble-bobble-4-friends/369736/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Bubblebobble4friendsFeaturedReviewImage-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Bubble Bobble 4 Friends</h4>
			</a>
		</li>
			<li id="post-370369" class="post-370369 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bandai-namco-entertainment tag-omega-force tag-one-piece-pirate-warriors-4 reviews">
			<a href="https://hardcoregamer.com/2020/04/01/review-one-piece-pirate-warriors-4/370369/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/One-Piece-Pirate-Warriors-4-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="One Piece: Pirate Warriors 4 Header" />				<h4 class="title">Review: One Piece: Pirate Warriors 4</h4>
			</a>
		</li>
			<li id="post-370353" class="post-370353 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-the-complex reviews">
			<a href="https://hardcoregamer.com/2020/03/31/review-the-complex/370353/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/The-Complex-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Complex Header" />				<h4 class="title">Review: The Complex</h4>
			</a>
		</li>
			<li id="post-370371" class="post-370371 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-resident-evil-3 tag-resident-evil-3-remake reviews">
			<a href="https://hardcoregamer.com/2020/03/30/review-resident-evil-3/370371/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/ResidentEvil3ReviewFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Resident Evil 3</h4>
			</a>
		</li>
			<li id="post-369890" class="post-369890 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-paper-beast reviews">
			<a href="https://hardcoregamer.com/2020/03/24/review-paper-beast/369890/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/PaperBeastFeature-1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Paper Beast</h4>
			</a>
		</li>
			<li id="post-369828" class="post-369828 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bethesda-softworks tag-doom-eternal tag-id-software reviews">
			<a href="https://hardcoregamer.com/2020/03/23/review-doom-eternal/369828/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Doom-Eternal-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Doom Eternal</h4>
			</a>
		</li>
			<li id="post-369689" class="post-369689 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bigben-interactive tag-honda tag-kawasaki tag-kt-racing tag-superbikes tag-triumph tag-tt-isle-of-man tag-tt-isle-of-man-ride-on-the-edge-2 tag-vintage-bikes tag-yamaha reviews">
			<a href="https://hardcoregamer.com/2020/03/20/review-tt-isle-of-man-ride-on-the-edge-2/369689/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/tt6-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: TT Isle of Man &#8211; Ride on the Edge 2</h4>
			</a>
		</li>
			<li id="post-369452" class="post-369452 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-baseball tag-mlb tag-mlb-the-show-20 tag-san-diego-studios tag-sony-interactive-entertainment reviews">
			<a href="https://hardcoregamer.com/2020/03/18/review-mlb-the-show-20/369452/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/mlbtheshow20_baez4-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: MLB The Show 20</h4>
			</a>
		</li>
			<li id="post-369345" class="post-369345 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-my-hero-ones-justice-2 reviews">
			<a href="https://hardcoregamer.com/2020/03/18/review-my-hero-ones-justice-2/369345/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/MyHeroOnesJustice2ReviewFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: My Hero One&#8217;s Justice 2</h4>
			</a>
		</li>
			<li id="post-369508" class="post-369508 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-persona-5-royal reviews">
			<a href="https://hardcoregamer.com/2020/03/17/review-persona-5-royal/369508/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/03/Persona5RoyalReviewFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Persona 5 Royal</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"370677 https:\/\/hardcoregamer.com\/?p=370677","disqusShortname":"hardcoregamermagazine","disqusTitle":"Two Doggy Heads Flop Towards a Single Goal in Phogs","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/04\/02\/two-doggy-heads-flop-towards-a-single-goal-in-phogs\/370677\/","postId":"370677"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"James Cunningham"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"100869052":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/04\/Phogs01.jpg"},"1210090807":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/04\/Phogs02.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>