<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Review: Project Cars 3 - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="While it isn&#039;t perfect, Project Cars 3 is a solid entry to the series and the racing genre as a whole." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: Project Cars 3 - Hardcore Gamer" />
	<meta property="og:description" content="While it isn&#039;t perfect, Project Cars 3 is a solid entry to the series and the racing genre as a whole." />
	<meta property="og:url" content="https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/" />
	<meta property="og:site_name" content="Hardcore Gamer" />
	<meta property="article:published_time" content="2020-08-24T14:00:29+00:00" />
	<meta property="article:modified_time" content="2020-08-24T08:25:54+00:00" />
	<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack.jpg" />
	<meta property="og:image:width" content="1070" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com/","name":"Hardcore Gamer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://hardcoregamer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/#primaryimage","inLanguage":"en-US","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack.jpg","width":1070,"height":400},{"@type":"WebPage","@id":"https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/#webpage","url":"https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/","name":"Review: Project Cars 3 - Hardcore Gamer","isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/#primaryimage"},"datePublished":"2020-08-24T14:00:29+00:00","dateModified":"2020-08-24T08:25:54+00:00","author":{"@id":"https://hardcoregamer.com/#/schema/person/36c56cb1a1bdb4aa31b6fa172f927eab"},"description":"While it isn't perfect, Project Cars 3 is a solid entry to the series and the racing genre as a whole.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/"]}]},{"@type":["Person"],"@id":"https://hardcoregamer.com/#/schema/person/36c56cb1a1bdb4aa31b6fa172f927eab","name":"Jason Bohn","description":"From the land of Nowhere comes Jason Bohn/ He talks too much because his mind is gone/ He sports a couple really lame tattoos/ And the most used button on his alarm is \"snooze.\" (With apologies to KMFDM and their song \"Intro.\")"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Review: Project Cars 3 Comments Feed" href="https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a068b4f5b4d1309d3d3511b2dc74780"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=2a068b4f5b4d1309d3d3511b2dc74780' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rating_style-css'  href='https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf_style-css'  href='https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js'></script>
<link rel='https://api.w.org/' href='https://hardcoregamer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=385645' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F08%2F24%2Freview-project-cars-3%2F385645%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F08%2F24%2Freview-project-cars-3%2F385645%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://hardcoregamer.com/wp-admin/admin-ajax.php";</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-385645 single-format-standard banner_bg_no reviews group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/24/review-microsoft-flight-simulator/385685/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/FlightSimFeature-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/24/review-microsoft-flight-simulator/385685/">
                                                                    <h3 class="post-title">Review: Microsoft Flight Simulator</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/24/review-remnant-from-the-ashes-subject-2923/385458/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/RftA-Subject-2923-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="RftA Subject 2923 Header" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/24/review-remnant-from-the-ashes-subject-2923/385458/">
                                                                    <h3 class="post-title">Review: Remnant: From the Ashes &#8211; Subject 2923</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/21/review-aokana-four-rhythms-across-the-blue/385563/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/aokanafeatured-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/21/review-aokana-four-rhythms-across-the-blue/385563/">
                                                                    <h3 class="post-title">Review: Aokana &#8211; Four Rhythms Across the Blue</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/20/review-pga-tour-2k21/385448/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/PGATour2K21Water-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/20/review-pga-tour-2k21/385448/">
                                                                    <h3 class="post-title">Review: PGA Tour 2K21</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/19/review-battletoads/385197/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/battletaodsfeat-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/19/review-battletoads/385197/">
                                                                    <h3 class="post-title">Review: Battletoads</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/08/19/review-phoenotopia-awakening/385401/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/phoenotopiarheader-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/08/19/review-phoenotopia-awakening/385401/">
                                                                    <h3 class="post-title">Review: Phoenotopia Awakening</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div class="featured-image-single">
	<div class="score "></div>

			<img width="1070" height="400" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack.jpg 1070w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack-570x213.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/ProjectCars3FeaturedReviewBack-768x287.jpg 768w" sizes="(max-width: 1070px) 100vw, 1070px" /><div class="overlay"></div>
	</div>


	<div id="primary" class="full-width content-area col-md-9">
		<main id="main" class="site-main" role="main">

			
<article id="post-385645" class="post-385645 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bandai-namco-entertainment tag-project-cars-3 tag-slightly-mad-studios reviews">
	<header class="entry-header">
	

		<h1 class="entry-title">Review: Project Cars 3</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com/author/JasonBohn/" rel="author">
				Jason Bohn on August 24, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
			<div id="single-sidebar" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
				
				<aside class="widget">
			<div class="cover-image">
								<a href="https://hardcoregamer.com/games/project-cars-3/"> 
				<img class="game-cover" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-packshot.jpg" />
				  
			    <strong>Project Cars 3</strong>
				</a>
			</div>
			<ul class="game-info">
				<li>
				<ul class="platform-list">
				<li><strong>Platforms:&nbsp; </strong></li>
						<span class="pc"> PC</span><span class="sep">&nbsp;|&nbsp;</span><span class="ps4"> PS4</span><span class="sep">&nbsp;|&nbsp;</span><span class="xbo"> XBO</span><span class="sep">&nbsp;|&nbsp;</span>						</ul> 
			</li> 
						<li><strong>Developer: </strong> <span>Slightly Mad Studios </span></li>
									<li><strong>Publisher:</strong> <span>Bandai Namco Entertainment </span></li>
									<li><strong>Release: </strong> August 28, 2020</li>
					</ul>
		</aside>
			
            <div class="widget_text">
	<!-- ROS Sidebar Ad -->
		<div class="google-single-ad">
		<!--Review Ad Code Start-->

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Above the Fold Sidebar - Reviews Only -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:300px;height:250px"
			 data-ad-client="ca-pub-9617772992011547"
			 data-ad-slot="5489820086"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		
		<!--Review Ad Code End-->
		</div>
            </div>

	</div><!-- #review-sidebar -->
		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/08/24/review-project-cars-3/385645/' st_title='Review: Project Cars 3' class='st_facebook_large'></span></p><p>Slightly Mad Studios has always been a stickler for authenticity when it comes to their Project Cars series. If a vehicle is going to be in the game, it has to behave as close to real life as possible. This philosophy applies to their handling model, the interiors of the vehicles and what can be done with it on the track. While the games come built in with myriad assists, the series has had a laser focus on those looking for an experience as close to life as possible. This was always a major selling point for the games, but it also required that the player dedicate some real time to mastering the feel. Investing in a racing wheel helped quite a bit, too. With <em>Project Cars 3</em>, though, the studio has made major strides towards producing a more accessible title.</p>
<p>When booting up the game for the first time, the title takes the player to a menu to immediately and easily customize the experience. Selecting Beginner turns all of the assists on, allowing the racing fan with little behind the wheel time to get a chance to get their tires dirty in a fair and still challenging race. The car won&#8217;t drive itself, but there is enough there to help acclimate a player to the more demanding aspects of a race. In exchange for the help, the player sacrifices some speed and maneuverability, as well as reduced post race rewards. Still, combined with a reworked controller interface, the improved accessibility options already make the title a hearty recommendation for those interested in a more serious racing sim with the options to ease into the experience.</p>
<p>In practice, combined with the handling model, it even allows a more seasoned player to get a better handle on their vehicle. As a personal example, I know how a Honda Civic should feel. Because of this, that was the first vehicle purchased. Racing it with the assists off wasn&#8217;t easy, but the feel was right. It didn&#8217;t take long before I was able to take corners perfectly and out race the competition. At least, that is, until the AI difficulty was turned up. Conversely, I had no familiarity with the Ford Mustang 2+2 Fastback and found myself required to get one for a race. With the assists on, it was easier to become acclimated to the handling and slowly wean myself off of them in order to pull more ridiculous braking nonsense and whip myself around a corner. While the previous games had similar features, they were still stridently difficult at first. <em>Project Cars 3</em> is about welcoming everyone into the game and inviting the truly talented folks to show the newbies how it&#8217;s done. It should also be noted that Slightly Mad made some vast improvements on how the game handles with a controller. The feel is much more responsive and useful to those who haven&#8217;t dropped money on a dedicated wheel.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4.jpg" data-slb-active="1" data-slb-asset="2144890198" data-slb-group="385645"><img class="aligncenter wp-image-385658" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4.jpg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4.jpg 1920w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4-768x432.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-4-1536x864.jpg 1536w" sizes="(max-width: 768px) 100vw, 768px" /></a><br />
Some might initially balk that some race types are gone. For example, go karts are right out the door. In practice, this proves to be a boon. While the kart races were fun in the previous title, the game is called <em>Project Cars, </em>after all. This renewed focus means more cars to race, bumping the total number of vehicles to 211 from the previous game&#8217;s 189. There&#8217;s also a larger variety of modes to enjoy. A standout is the new Breakout mode, which asks the player to ram through barriers at speed to accrue points. While this would have been a cute training mode to teach players the proper racing lines for a track, the developers went a different direction with the point placement. Instead of racing a clean, efficient line around the track, the player is encouraged to drive as though their hair was on fire, taking curves recklessly to gain the most points. Throwing out the back end on an ill-advised drift to hit the points while praying to the traction gods wouldn&#8217;t work in a more serious race or time trial. Having a neat little mode to let the hair down serves as a refreshing break before jumping back to a more serious race.</p><div class="WsXUegmW" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Online has seen its share of new modes, too. The classic Quick Race is still there, of course. There&#8217;s also the addition of scheduled events, where players sign up to take part in a longer, developer-curated race set to begin at a specific time. While waiting for it to begin, players can complete time trials to earn a better starting position. It&#8217;s a neat concept that should prove interesting to the eSports crowd. They&#8217;ve also revamped the player matching to account for both the player&#8217;s racing status in addition to how cleanly they drive. Getting into a lot of scrapes will put you with like-minded drivers. This might be seen as a bit of a bummer for those of us that try to drive clean, but make mistakes, but it does encourage the player to drive how they enjoy, being a saint or a terror. Fortunately, there&#8217;s also a new asynchronous Rivals mode that rolls in time trials, Breakout and Pace Setter races to compete for leaderboard glory. This is probably where I&#8217;ll spend most of my online time due to clumsiness on the digital roadway and the fact that it&#8217;s so fun.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3.jpg" data-slb-active="1" data-slb-asset="555691044" data-slb-group="385645"><img class="aligncenter wp-image-385657" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3.jpg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3.jpg 1920w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3-768x432.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-3-1536x864.jpg 1536w" sizes="(max-width: 768px) 100vw, 768px" /></a><br />
Blaming personal clumsiness isn&#8217;t entirely accurate, though. This is meant as a compliment, but some of the track design is diabolical. A straightway might be interrupted by a little offshoot curve, there are plenty of tight narrow turns that seem specifically designed to create traffic jams and the customary racing line overlays, complete with speed indicators, have been replaced with a simple three icon system denoting when to start braking, where to attack the turn and the best exit point. This adds to the challenge, but it also reduces the player&#8217;s need to overcompensate on a turn to fit some digital idea of how a turn should be handled. The tracks end up looking cleaner, too.</p>
<p>Where this game stumbles is in appearance. The interiors look decent, and the scenery is fine as it zips past the window, but <em>Project Cars 3</em> doesn&#8217;t have the visual oomph that rose-tinted glasses applied to the previous two entries. Likely, this is due to advances in graphical fidelity since the previous game, but it just didn&#8217;t feel as cutting edge anymore. Having played this for review on a PlayStation 4 Pro, the options were for a focus on framerate or resolution. Neither one was spectacularly great or terrible. In fact, based on play time, I wouldn&#8217;t be able to tell you which mode was which. Part of this is down to the lack of HDR support. A little note for developers: if there is a technical budget and the choice comes down to resolution vs HDR support, always choose HDR. It&#8217;s one of the more immediately apparent and striking features. Hopefully it will be added in a patch.</p>
<p>There&#8217;s also an experience point system in play.  Increasing the player&#8217;s overall level unlocks new cars in the store for purchase, while driving a specific vehicle earns discounts on upgrades. While it&#8217;s appreciated to have this kind of system to award play, it&#8217;s a bit flimsy. Each general level requires filling up ten little ticks, a system in play to facilitate the illusion of progress without there being any real progress. The vehicle levels also have a similar feel, where leveling up just means a higher number with no improvements. As <em>Project Cars 3 </em>has added the ability to tweak vehicle appearances, gating wild colors and fun decal types behind the levels would add an incentive that is currently not there. That would have improved the sense of progression that the system is intended to add, while not destroying the balance of the game or making it too silly.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2.jpg" data-slb-active="1" data-slb-asset="1749344335" data-slb-group="385645"><img class="aligncenter wp-image-385656" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2.jpg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2.jpg 1920w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2-570x321.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2-711x400.jpg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2-768x432.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/08/Project-CARS-3-2-1536x864.jpg 1536w" sizes="(max-width: 768px) 100vw, 768px" /></a><strong><em><br />
Closing Comments:</em></strong></p>
<p>While some might balk at the fact that <em>Project Cars 3</em> is designed to be accessible, under the hood is the same bone-grindingly difficult racing sim that the series has always been. There&#8217;s just more variety of modes and an easier on ramp for people to get into them. This newest title is a welcome mat for the new fans and the die hards alike. There&#8217;s always another fresh race to enjoy and a new challenge to overcome. While it isn&#8217;t perfect, <em>Project Cars 3</em> is a solid entry to the series and the racing genre as a whole.</p>
<div id="snippet-box" class="snippet-type-1" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div class="snippet-markup" itemscope itemtype="https://schema.org/Review"><span itemprop="author" itemscope itemtype="https://schema.org/Person"><div class='snippet-label'>Reviewer</div> <div class='snippet-data'><span itemprop='name'>Jason Bohn</span></div></span><div class='snippet-label'>Review Date</div><div class='snippet-data'> <time itemprop='datePublished' datetime='2020-08-24T07:00:29-07:00'>2020-08-24</time></div><div class='snippet-label'>Reviewed Item</div><div class='snippet-data'> <span itemprop='name'>Project Cars 3</span></div><div class='snippet-label'>Author Rating</div><div class='snippet-data'> <span itemprop='reviewRating' itemscope itemtype='https://schema.org/Rating'><span class='rating-value' itemprop='ratingValue'>4</span></span><span class='star-img'><img src="https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt="1star"><img src="https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt="1star"><img src="https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt="1star"><img src="https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt="1star"><img src="https://hardcoregamer.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/gray.png" alt="gray"></span></div></div> 
			</div><div style='clear:both;'></div>		<div class="score-footer-wrapper">
		 
		<div class="score s40"></div>
				 
		<p class="version_reviewed">Version Reviewed: PlayStation 4 (Pro)</p>
				</div>	
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			
			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"385645 https:\/\/hardcoregamer.com\/?p=385645","disqusShortname":"hardcoregamermagazine","disqusTitle":"Review: Project Cars 3","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/08\/24\/review-project-cars-3\/385645\/","postId":"385645"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Jason Bohn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=2a068b4f5b4d1309d3d3511b2dc74780'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"2144890198":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/08\/Project-CARS-3-4.jpg"},"555691044":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/08\/Project-CARS-3-3.jpg"},"1749344335":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/08\/Project-CARS-3-2.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>