<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>The Red Lantern Now Available on PC and Switch - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="The Red Lantern has been in the works for years and aims to do something that no game has really done - get across just how grueling the world of dog-sledding"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Red Lantern Now Available on PC and Switch - Hardcore Gamer">
<meta property="og:description" content="The Red Lantern has been in the works for years and aims to do something that no game has really done - get across just how grueling the world of dog-sledding">
<meta property="og:url" content="https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/">
<meta property="og:site_name" content="Hardcore Gamer">
<meta property="article:tag" content="Epic Games Store">
<meta property="article:tag" content="eShop">
<meta property="article:tag" content="Nintendo Switch">
<meta property="article:tag" content="Switch">
<meta property="article:tag" content="the red lantern">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2020-10-22T13:00:21-07:00">
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg">
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg">
<meta property="og:image:width" content="698">
<meta property="og:image:height" content="289">
<meta property="og:image:alt" content="The Red Lantern Now Available on PC and Switch">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Red Lantern Now Available on PC and Switch - Hardcore Gamer">
<meta name="twitter:description" content="The Red Lantern has been in the works for years and aims to do something that no game has really done - get across just how grueling the world of dog-sledding">
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://hardcoregamer.com/#organization",
            "name": "Hardcore Gamer",
            "url": "https://hardcoregamer.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2018/09/HGLogo512.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://hardcoregamer.com/#website",
            "url": "https://hardcoregamer.com",
            "name": "Hardcore Gamer",
            "publisher": {
                "@id": "https://hardcoregamer.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://hardcoregamer.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#primaryImage",
            "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg",
            "width": 698,
            "height": 289
        },
        {
            "@type": "WebPage",
            "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#webpage",
            "url": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/",
            "name": "The Red Lantern Now Available on PC and Switch - Hardcore Gamer",
            "datePublished": "2020-10-22T13:00:09-07:00",
            "dateModified": "2020-10-22T13:00:21-07:00",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "The Red Lantern Now Available on PC and Switch - Hardcore Gamer",
            "datePublished": "2020-10-22T13:00:09-07:00",
            "dateModified": "2020-10-22T13:00:21-07:00",
            "author": {
                "@type": "Person",
                "name": "Jeremy Peeples"
            },
            "publisher": {
                "@id": "https://hardcoregamer.com/#organization"
            },
            "description": "The Red Lantern has been in the works for years and aims to do something that no game has really done - get across just how grueling the world of dog-sledding",
            "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#richSnippet",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#webpage"
            },
            "image": {
                "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; The Red Lantern Now Available on PC and Switch Comments Feed" href="https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=5.5.1' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=5.5.1' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=5.5.1' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=5.5.1' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=5.5.1' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/390575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://hardcoregamer.com/?p=390575' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F10%2F22%2Fthe-red-lantern-now-available-on-pc-and-switch%2F390575%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F10%2F22%2Fthe-red-lantern-now-available-on-pc-and-switch%2F390575%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-390575 single-format-standard banner_bg_no news group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/brock-lesnar-now-available-in-ea-ufc-4/390567/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/BrockEAUFC4V2-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/brock-lesnar-now-available-in-ea-ufc-4/390567/">
                                                                    <h3 class="post-title">Brock Lesnar Now Available in EA UFC 4</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/fire-emblem-shadow-dragon-and-the-blade-of-light-being-localized-for-the-first-time-ever/390564/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/FEHeader-330x218.jpeg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/fire-emblem-shadow-dragon-and-the-blade-of-light-being-localized-for-the-first-time-ever/390564/">
                                                                    <h3 class="post-title">Fire Emblem Shadow Dragon and the Blade of Light Being Localized for the First Time Ever</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/safe-in-our-world-anniversary-bundle-hits-fanatical/390559/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/FanaticalSafeBundle-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/safe-in-our-world-anniversary-bundle-hits-fanatical/390559/">
                                                                    <h3 class="post-title">Safe in Our World Anniversary Bundle Hits Fanatical</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/surviving-the-aftermath-enters-steam-early-access-with-major-update/389898/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/aftermath-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/surviving-the-aftermath-enters-steam-early-access-with-major-update/389898/">
                                                                    <h3 class="post-title">Surviving The Aftermath Enters Steam Early Access With Major Update</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/hunt-some-prey-as-rambo-in-mortal-kombat-11-ultimate/390556/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Mortal-Kombat-11-Rambo-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/hunt-some-prey-as-rambo-in-mortal-kombat-11-ultimate/390556/">
                                                                    <h3 class="post-title">Hunt Some Prey as Rambo in Mortal Kombat 11 Ultimate</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/10/22/android-hunter-a-brings-fast-paced-action-platforming-to-pc-this-november/390546/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/AndroidHunterA-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/10/22/android-hunter-a-brings-fast-paced-action-platforming-to-pc-this-november/390546/">
                                                                    <h3 class="post-title">Android Hunter A Brings Fast-Paced Action-Platforming to PC This November</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-390575" class="post-390575 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-epic-games-store tag-eshop tag-nintendo-switch tag-switch tag-the-red-lantern news">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2019/03/TheRedLantern-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">The Red Lantern Now Available on PC and Switch</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/jpeeples/" rel="author">
				Jeremy Peeples on October 22, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/10/22/the-red-lantern-now-available-on-pc-and-switch/390575/' st_title='The Red Lantern Now Available on PC and Switch' class='st_facebook_large'></span></p><p>The Red Lantern has been in the works for years and aims to do something that no game has really done &#8211; get across just how grueling the world of dog-sledding can be. It follows the Musher, voiced by Ashly Burch, shows that she can take any obstacle head-on. It&#8217;s a resource-heavy narrative where you and your time of five dogs have to find a way to survive the wilderness and make it home.</p>
<p>Set in Alaska, you&#8217;ll have to fend off bears, avoid frostbite, tend to the dogs, and explore the environment for supplies. You can get the game now on the Nintendo Switch&#8217;s <a href="https://www.nintendo.com/games/detail/the-red-lantern-switch/" target="_blank" rel="noopener noreferrer">eShop</a> for a discounted price of $19.99 &#8211; down from its normal $24.99 or for PC via the <a href="https://www.epicgames.com/store/en-US/product/the-red-lantern/home" target="_blank" rel="noopener noreferrer">Epic Games Store</a> with that same price point. However, on EGS, you can also use the $10 coupon that was recently given away for getting Rocket League for free and get it for $10.</p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/2020/10/22/brock-lesnar-now-available-in-ea-ufc-4/390567/" rel="prev"><span class="meta-nav">&larr;</span> Brock Lesnar Now Available in EA UFC 4</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-390511" class="post-390511 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-devolver-digital tag-disc-room tag-doseone tag-jan-willem-nijman tag-kitty-calis tag-terri-vellmann reviews">
			<a href="https://hardcoregamer.com/2020/10/22/review-disc-room/390511/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Disc_Room_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Disc Room</h4>
			</a>
		</li>
			<li id="post-390453" class="post-390453 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-zoids-wild-blast-unleashed reviews">
			<a href="https://hardcoregamer.com/2020/10/22/review-zoids-wild-blast-unleashed/390453/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Zoids-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Zoids Wild: Blast Unleashed</h4>
			</a>
		</li>
			<li id="post-389693" class="post-389693 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-1more tag-1more-earbuds tag-anc tag-quad-driver-in-ear-headphones tag-true-wireless-anc-in-ear-headphones hardware reviews">
			<a href="https://hardcoregamer.com/2020/10/21/review-1more-earbuds/389693/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/1more-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: 1More Earbuds</h4>
			</a>
		</li>
			<li id="post-389897" class="post-389897 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-cloud-ii tag-hyperx hardware reviews">
			<a href="https://hardcoregamer.com/2020/10/20/review-hyperx-wireless-cloud-ii/389897/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/cloud2feat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: HyperX Wireless Cloud II</h4>
			</a>
		</li>
			<li id="post-389962" class="post-389962 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-action-platformer tag-dear-villagers tag-roguelike tag-scourgebringer reviews">
			<a href="https://hardcoregamer.com/2020/10/19/review-scourgebringer/389962/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/ScourgeBringer_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: ScourgeBringer</h4>
			</a>
		</li>
			<li id="post-389883" class="post-389883 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-noita tag-nolla-games reviews">
			<a href="https://hardcoregamer.com/2020/10/18/review-noita/389883/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Noita-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Noita Header" loading="lazy" />				<h4 class="title">Review: Noita</h4>
			</a>
		</li>
			<li id="post-389859" class="post-389859 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-g-i-joe-operation-blackout tag-gamemill-entertainment tag-gi-joe tag-gi-joe-operation-blackout tag-maximum-games reviews">
			<a href="https://hardcoregamer.com/2020/10/17/review-g-i-joe-operation-blackout/389859/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/GiJoeBlackOutArtFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: G.I. Joe: Operation Blackout</h4>
			</a>
		</li>
			<li id="post-389803" class="post-389803 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ea-sports tag-hut tag-nhl tag-nhl-21 reviews">
			<a href="https://hardcoregamer.com/2020/10/16/review-nhl-21/389803/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/NHL21CapitalsFeatured-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: NHL 21</h4>
			</a>
		</li>
			<li id="post-389752" class="post-389752 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-hack-and-slash tag-hades tag-roguelike tag-supergiant-games reviews">
			<a href="https://hardcoregamer.com/2020/10/15/review-hades/389752/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Hades_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Hades</h4>
			</a>
		</li>
			<li id="post-389738" class="post-389738 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-crown-trick tag-dungeon-crawler tag-next-studios tag-roguelike tag-team17 reviews">
			<a href="https://hardcoregamer.com/2020/10/15/review-crown-trick/389738/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/10/Crown_Trick_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Crown Trick</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"390575 https:\/\/hardcoregamer.com\/?p=390575","disqusShortname":"hardcoregamermagazine","disqusTitle":"The Red Lantern Now Available on PC and Switch","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/10\/22\/the-red-lantern-now-available-on-pc-and-switch\/390575\/","postId":"390575"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Jeremy Peeples"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 22 Oct 2020 20:00:47 GMT -->
