<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Minimalist gaming keyboards have been the buzz of 2020. HyperX started this trend of tenkeyless keyboards earlier this year by partnering with Ducky for the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard - Hardcore Gamer">
<meta property="og:description" content="Minimalist gaming keyboards have been the buzz of 2020. HyperX started this trend of tenkeyless keyboards earlier this year by partnering with Ducky for the">
<meta property="og:url" content="https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/">
<meta property="og:site_name" content="Hardcore Gamer">
<meta property="article:tag" content="ducky">
<meta property="article:tag" content="HyperX">
<meta property="article:tag" content="HyperX x Ducky One 2 Mini">
<meta property="article:tag" content="HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard">
<meta property="article:tag" content="Mechanical Keyboard">
<meta property="article:tag" content="ngenuity">
<meta property="article:section" content="Hardware">
<meta property="og:updated_time" content="2020-11-15T20:33:30-08:00">
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg">
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg">
<meta property="og:image:width" content="1070">
<meta property="og:image:height" content="400">
<meta property="og:image:alt" content="Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard - Hardcore Gamer">
<meta name="twitter:description" content="Minimalist gaming keyboards have been the buzz of 2020. HyperX started this trend of tenkeyless keyboards earlier this year by partnering with Ducky for the">
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://hardcoregamer.com/#company",
            "name": "Hardcore Gamer",
            "logo": {
                "@type": "ImageObject",
                "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2018/09/HGLogo512.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://hardcoregamer.com/#website",
            "url": "https://hardcoregamer.com",
            "name": "Hardcore Gamer",
            "publisher": {
                "@id": "https://hardcoregamer.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://hardcoregamer.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#primaryImage",
            "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg",
            "width": 1070,
            "height": 400
        },
        {
            "@type": "WebPage",
            "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#webpage",
            "url": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/",
            "name": "Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard - Hardcore Gamer",
            "datePublished": "2020-11-16T03:20:11-08:00",
            "dateModified": "2020-11-15T20:33:30-08:00",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard - Hardcore Gamer",
            "datePublished": "2020-11-16T03:20:11-08:00",
            "dateModified": "2020-11-15T20:33:30-08:00",
            "author": {
                "@type": "Person",
                "name": "Cory Wells"
            },
            "publisher": {
                "@id": "https://hardcoregamer.com/#company"
            },
            "description": "Minimalist gaming keyboards have been the buzz of 2020. HyperX started this trend of tenkeyless keyboards earlier this year by partnering with Ducky for the",
            "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#richSnippet",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#webpage"
            },
            "image": {
                "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard Comments Feed" href="https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=5.5.3' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=5.5.3' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=5.5.3' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=5.5.3' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=5.5.3' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/392362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://hardcoregamer.com/?p=392362' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F11%2F16%2Freview-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard%2F392362%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F11%2F16%2Freview-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard%2F392362%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-392362 single-format-standard banner_bg_no hardware reviews group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/16/hyperx-announces-second-ducky-x-one-2-mini-limited-edition-mechanical-keyboard/392081/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini1-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/16/hyperx-announces-second-ducky-x-one-2-mini-limited-edition-mechanical-keyboard/392081/">
                                                                    <h3 class="post-title">HyperX Announces Second Release of Ducky x One 2 Mini Limited Edition Mechanical Keyboard</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/15/review-the-falconeer/392102/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/FalconeerSunsetFeatured-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/15/review-the-falconeer/392102/">
                                                                    <h3 class="post-title">Review: The Falconeer</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/15/review-angry-video-game-nerd-i-ii-deluxe/391156/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/avgnfeat-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/15/review-angry-video-game-nerd-i-ii-deluxe/391156/">
                                                                    <h3 class="post-title">Review: Angry Video Game Nerd I &#038; II Deluxe</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/15/review-godfall/392378/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Godfall-Featured-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/15/review-godfall/392378/">
                                                                    <h3 class="post-title">Review: Godfall</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/13/evga-overclocking-invitational-2-happening-november-20/392259/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/evga-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/13/evga-overclocking-invitational-2-happening-november-20/392259/">
                                                                    <h3 class="post-title">EVGA Overclocking Invitational 2 Happening November 20</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/11/13/review-wonder-blade/392123/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/WonderBladeFeatured-1-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/11/13/review-wonder-blade/392123/">
                                                                    <h3 class="post-title">Review: Wonder Blade</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div class="featured-image-single">
	<div class="score "></div>

			<img width="1070" height="400" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini.jpg 1070w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini-570x213.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/Ducky-One-2-Mini-768x287.jpg 768w" sizes="(max-width: 1070px) 100vw, 1070px" /><div class="overlay"></div>
	</div>


	<div id="primary" class="full-width content-area col-md-9">
		<main id="main" class="site-main" role="main">

			
<article id="post-392362" class="post-392362 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-ducky tag-hyperx tag-hyperx-x-ducky-one-2-mini tag-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard tag-mechanical-keyboard tag-ngenuity hardware reviews">
	<header class="entry-header">
	

		<h1 class="entry-title">Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/CoryWells/" rel="author">
				Cory Wells on November 16, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
			<div id="single-sidebar" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
				
			
            <div class="widget_text">
	<!-- ROS Sidebar Ad -->
		<div class="google-single-ad">
		<!--Review Ad Code Start-->

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Above the Fold Sidebar - Reviews Only -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:300px;height:250px"
			 data-ad-client="ca-pub-9617772992011547"
			 data-ad-slot="5489820086"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		
		<!--Review Ad Code End-->
		</div>
            </div>

	</div><!-- #review-sidebar -->
		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/11/16/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard/392362/' st_title='Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard' class='st_facebook_large'></span></p><p>Minimalist gaming keyboards have been the buzz of 2020. HyperX started this trend of tenkeyless keyboards earlier this year by partnering with Ducky for the HyperX x Ducky One 2 Mini keyboard. This 60% form factor allowed for a smaller keyboard that would double up keys as function keys. It doesn&#8217;t just eliminate the number pad, but also the arrow keys and insert/delete functions that are traditionally housed next to the keypad. This is complete with full RGB lighting options and a good bit more.</p>
<p>The HyperX x Ducky One 2 Mini has gotten a second release that&#8217;s once again limited. This release will offer only 6,500 units. The Ducky offers red linear HyperX mechanical switches, which sits between a clicky and tactile switch. The focus on the red linear switches is for speed and actuation. There&#8217;s no physical feedback as each keystroke comes off as somewhat flat. Switch choices all come down to the player&#8217;s preference, but the linear switches won&#8217;t provide a spring-like feedback or any type of sensation when pressed. It&#8217;s just a quick and quiet direct hit. These switches are rated at 80 million clicks, so the focus on longevity is included.</p>
<p>The look of the Ducky features a slick black colorway that allows the RGB lighting to shine through. The keycaps that are included on this are the Ducky PBT Double-Shot Keycaps that enhance the RGB through the fonts. Lighting also illuminates through the crevices. Each keycap has a secondary function and there&#8217;s a good amount here. You can actually replicate mouse movements by using and also create macros on the fly without the use of software with Ducky 2.0 Macro support. The keys to record are also mapped as secondary functions. Players can save up to six profiles on the keyboard. Brightness and volume can also be adjusted via the keyboard. The Ducky supports the HyperX NGENUITY software for lighting options, but a good bit of what can be done on this keyboard is directly mapped to the function keys. The biggest issue I have with this keyboard coincides with the function keys.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle.jpg" target="_blank" rel="noopener" data-slb-active="1" data-slb-asset="9999148" data-slb-group="392362"><img loading="lazy" class="aligncenter wp-image-392366" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle.jpg" alt="" width="768" height="768" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle.jpg 800w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle-428x428.jpg 428w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle-400x400.jpg 400w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Left-Angle-768x768.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><br />
Due to the black colorway, unless there&#8217;s good lighting, it&#8217;s hard to see the secondary function options. The RGB does not illuminate through the fonts. HyperX has included replacement keys including a space bar that can change the look of the keyboard. The space bar does have transparent fonts that allow lighting to come through when you insert the replacement. The arrow keys also sit up high and having only one function key on the bottom right of the keyboard will make the player require a change to their keyboard strategy. Lastly, as with all minimalist keyboards, certain general commands will require the player to additionally hit the function key. This includes ctrl-alt-del, since the delete key is mapped as a secondary to the backspace key.</p><div class="EV6D1LIm" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The main aspect besides the longevity and overall look of the Ducky is portability. This is most likely the purpose of going with a 60% form factor and the keyboard also includes a detachable usb-c cable with three different keyboard angles it can be placed at. The keyboard is light, but weighted enough in the center to maintain its position while using.</p>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories.jpg" target="_blank" rel="noopener" data-slb-active="1" data-slb-asset="1058176502" data-slb-group="392362"><img loading="lazy" class="aligncenter wp-image-392367" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories.jpg" alt="" width="768" height="768" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories.jpg 800w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories-428x428.jpg 428w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories-400x400.jpg 400w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/11/HyperX-Ducky-Black-Accessories-768x768.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><em><strong><br />
Closing Comments:</strong></em></p>
<p>The HyperX x Ducky One 2 Mini keyboard is purely focused on providing an advanced experience for players. The RGB stands out as light reflect all of the black colorway to create a sleek yet vibrant design. I just wish the function keys were more visible. I&#8217;m not sure if having the RGB illuminate through these would have affected the look or cause an issue, but it&#8217;s a bigger issue in a dark room. The ability to create macros is something advanced users will surely enjoy. It also sits at a solid price point of $109.99, if you&#8217;re able to grab one of the newly-announced 6,500. Hopefully, HyperX will offer different mechanical switch options in the future. If you prefer a red linear switch and are in the market for the smaller form factor keyboards with some customization options, however, then the HyperX x Ducky One 2 Mini will perfectly fit that bill.</p>
		<div class="score-footer-wrapper">
						</div>	
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			
			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"392362 https:\/\/hardcoregamer.com\/?p=392362","disqusShortname":"hardcoregamermagazine","disqusTitle":"Review: HyperX x Ducky One 2 Mini Red Linear Switch Mechanical Keyboard","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/11\/16\/review-hyperx-x-ducky-one-2-mini-red-linear-switch-mechanical-keyboard\/392362\/","postId":"392362"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Cory Wells"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"9999148":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/11\/HyperX-Ducky-Black-Left-Angle.jpg"},"1058176502":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2020\/11\/HyperX-Ducky-Black-Accessories.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Mon, 16 Nov 2020 11:59:20 GMT -->
