<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="It&#039;s been a great week of new weapon videos, complete with tons of new information about the upcoming Monster Hunter title. Finally we get to the last two"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise - Hardcore Gamer">
<meta property="og:description" content="It&#039;s been a great week of new weapon videos, complete with tons of new information about the upcoming Monster Hunter title. Finally we get to the last two">
<meta property="og:url" content="https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/">
<meta property="og:site_name" content="Hardcore Gamer">
<meta property="article:tag" content="monster hunter rise">
<meta property="article:section" content="News">
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg">
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg">
<meta property="og:image:width" content="698">
<meta property="og:image:height" content="289">
<meta property="og:image:alt" content="Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise - Hardcore Gamer">
<meta name="twitter:description" content="It&#039;s been a great week of new weapon videos, complete with tons of new information about the upcoming Monster Hunter title. Finally we get to the last two">
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://hardcoregamer.com/#company",
            "name": "Hardcore Gamer",
            "logo": {
                "@type": "ImageObject",
                "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2018/09/HGLogo512.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://hardcoregamer.com/#website",
            "url": "https://hardcoregamer.com",
            "name": "Hardcore Gamer",
            "publisher": {
                "@id": "https://hardcoregamer.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://hardcoregamer.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#primaryImage",
            "url": "https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg",
            "width": 698,
            "height": 289
        },
        {
            "@type": "WebPage",
            "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#webpage",
            "url": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/",
            "name": "Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise - Hardcore Gamer",
            "datePublished": "2020-12-21T22:33:55-08:00",
            "dateModified": "2020-12-21T22:33:55-08:00",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise - Hardcore Gamer",
            "datePublished": "2020-12-21T22:33:55-08:00",
            "dateModified": "2020-12-21T22:33:55-08:00",
            "author": {
                "@type": "Person",
                "name": "Kirstin Swalley"
            },
            "publisher": {
                "@id": "https://hardcoregamer.com/#company"
            },
            "description": "It&#039;s been a great week of new weapon videos, complete with tons of new information about the upcoming Monster Hunter title. Finally we get to the last two",
            "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#richSnippet",
            "isPartOf": {
                "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#webpage"
            },
            "image": {
                "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise Comments Feed" href="https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=5.5.3' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=5.5.3' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=5.5.3' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=5.5.3' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=5.5.3' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/394655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://hardcoregamer.com/?p=394655' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F12%2F21%2Fcharge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise%2F394655%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2020%2F12%2F21%2Fcharge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise%2F394655%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-394655 single-format-standard banner_bg_no news videos group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/21/check-out-the-fall-guys-holiday-special-pick-up-a-free-costume/394650/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/Fall-Guys-Holiday-Special-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Fall Guys - Holiday Special" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/21/check-out-the-fall-guys-holiday-special-pick-up-a-free-costume/394650/">
                                                                    <h3 class="post-title">Check Out The Fall Guys Holiday Special, Pick Up a Free Costume</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/21/bustafellows-coming-to-switch-and-steam-in-2021/394639/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/bustafellows-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/21/bustafellows-coming-to-switch-and-steam-in-2021/394639/">
                                                                    <h3 class="post-title">BUSTAFELLOWS Coming to Switch and Steam in 2021</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/21/discover-the-origins-of-returnal-in-dev-diary-with-new-gameplay/394636/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/06/Returnal-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Returnal Header" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/21/discover-the-origins-of-returnal-in-dev-diary-with-new-gameplay/394636/">
                                                                    <h3 class="post-title">Discover the Origins of Returnal in Dev Diary with New Gameplay</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/21/jins-and-pokemon-collaborate-for-new-eyewear-collection/394503/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/jins-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/21/jins-and-pokemon-collaborate-for-new-eyewear-collection/394503/">
                                                                    <h3 class="post-title">JINS and Pokémon Collaborate for New Eyewear Collection</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/20/394615/394615/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHSAHeader-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/20/394615/394615/">
                                                                    <h3 class="post-title">Take on Deadly Beasts with Switch Axe, Great Sword in Monster Hunter Rise</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2020/12/19/say-no-more-coming-out-in-2020-no-say-no-more-pushed-to-2021/394550/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/say-no-more-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2020/12/19/say-no-more-coming-out-in-2020-no-say-no-more-pushed-to-2021/394550/">
                                                                    <h3 class="post-title">Trying for a Better Year: Say No! More Pushed to 2021</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-394655" class="post-394655 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-videos tag-monster-hunter-rise news videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/MHRChargeBladeHeader-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/kirstinswalley/" rel="author">
				Kirstin Swalley on December 21, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2020/12/21/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise/394655/' st_title='Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise' class='st_facebook_large'></span></p><p>It&#8217;s been a great week of new weapon videos, complete with tons of new information about the upcoming Monster Hunter title. Finally we get to the last two weapon videos which showcase fan favorite Charge Blade and Hunting Horn. Charge Blade takes on some powerful new combos, while Hunting Horn looks like a completely new aggressive weapon complete with its usual music to buff hunters with.</p>
<p>Check out the previous weapon videos here: <a href="https://hardcoregamer.com/2020/12/13/capcom-shares-weapon-showcases-for-bow-dual-blades-in-monster-hunter-rise/394228/">Bow &amp; Dual Blades</a>, <a href="https://hardcoregamer.com/2020/12/14/monster-hunter-rise-details-lance-long-sword-changes/394268/">Lance &amp; Long Sword</a>, <a href="https://hardcoregamer.com/2020/12/15/394365/394365/">Light &amp; Heavy Bowgun</a>, <a href="https://hardcoregamer.com/2020/12/16/394410/394410/">Hammer &amp; Sword and Shield</a>, <a href="https://hardcoregamer.com/2020/12/17/394474/394474/">Gunlance &amp; Insect Glaive</a>, <a href="https://hardcoregamer.com/2020/12/20/394615/394615/">Swtich Axe &amp; Great Sword</a>.</p>
<p>Monster Hunter Rise releases on March 26 with a demo planned in January. Check out the latest weapon videos below:</p>
<p>&nbsp;</p><div class="SHRJSqmy" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><iframe title="Monster Hunter Rise - Charge Blade" width="696" height="392" src="https://www.youtube.com/embed/oczfpND_48w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><iframe title="Monster Hunter Rise - Hunting Horn" width="696" height="392" src="https://www.youtube.com/embed/n-5jAq2Nyhs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/2020/12/21/check-out-the-fall-guys-holiday-special-pick-up-a-free-costume/394650/" rel="prev"><span class="meta-nav">&larr;</span> Check Out The Fall Guys Holiday Special, Pick Up a Free Costume</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-393670" class="post-393670 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-cyberpunk-2077 reviews">
			<a href="https://hardcoregamer.com/2020/12/16/review-cyberpunk-2077/393670/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/cyberpunkfeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Cyberpunk 2077</h4>
			</a>
		</li>
			<li id="post-394254" class="post-394254 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-hardware tag-m-o-j-o-m1 tag-mad-catz tag-mad-catz-m-o-j-o-m1-gaming-mouse tag-mouse reviews hardware">
			<a href="https://hardcoregamer.com/2020/12/15/review-mad-catz-m-o-j-o-m1-gaming-mouse/394254/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/madcatz4-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Mad Catz M.O.J.O M1 Gaming Mouse</h4>
			</a>
		</li>
			<li id="post-393479" class="post-393479 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-corsair-hs70-bluetooth hardware reviews">
			<a href="https://hardcoregamer.com/2020/12/12/review-corsair-hs70-bluetooth/393479/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/bluetooth-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Corsair HS70 Bluetooth</h4>
			</a>
		</li>
			<li id="post-393655" class="post-393655 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-taiko-no-tatsujin-rhythmic-adventure reviews">
			<a href="https://hardcoregamer.com/2020/12/09/review-taiko-no-tatsujin-rhythmic-adventure/393655/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/TaikoRARHeader-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Taiko no Tatsujin: Rhythmic Adventure</h4>
			</a>
		</li>
			<li id="post-393640" class="post-393640 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-dualsense tag-fifa-21 tag-free-upgrade tag-next-gen reviews">
			<a href="https://hardcoregamer.com/2020/12/09/review-fifa-21-ps5/393640/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/F21_PARC_DES_PRINCES_16X9-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: FIFA 21 (PS5)</h4>
			</a>
		</li>
			<li id="post-393564" class="post-393564 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-adventure tag-call-of-the-sea tag-lovecraft tag-raw-fury reviews">
			<a href="https://hardcoregamer.com/2020/12/08/review-call-of-the-sea/393564/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/Call_of_the_Sea_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Call of the Sea</h4>
			</a>
		</li>
			<li id="post-393535" class="post-393535 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-chronos-before-the-ashes reviews">
			<a href="https://hardcoregamer.com/2020/12/08/review-chronos-before-the-ashes/393535/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/Chronos-Before-the-Ashes-Review-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Chronos: Before the Ashes Review Header" loading="lazy" />				<h4 class="title">Review: Chronos: Before the Ashes</h4>
			</a>
		</li>
			<li id="post-393519" class="post-393519 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-corsair tag-corsair-hs60 tag-corsair-hs60-haptic tag-corsair-hs60-haptic-stereo-gaming-headset reviews">
			<a href="https://hardcoregamer.com/2020/12/08/review-corsair-hs60-haptic-stereo-gaming-headset/393519/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/CorsairHS60HapticFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Corsair HS60 Haptic Stereo Gaming Headset</h4>
			</a>
		</li>
			<li id="post-393244" class="post-393244 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-puyo-puyo-tetris-2 reviews">
			<a href="https://hardcoregamer.com/2020/12/07/review-puyo-puyo-tetris-2/393244/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/Puyo-Puyo-Tetris-2-Review-Title-Screen-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Puyo Puyo Tetris 2 - Review Title Screen" loading="lazy" />				<h4 class="title">Review: Puyo Puyo Tetris 2</h4>
			</a>
		</li>
			<li id="post-393488" class="post-393488 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-fire-emblem-shadow-dragon-the-blade-of-light reviews">
			<a href="https://hardcoregamer.com/2020/12/06/review-fire-emblem-shadow-dragon-the-blade-of-light/393488/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/12/FERHeader-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Fire Emblem: Shadow Dragon &#038; the Blade of Light</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"394655 https:\/\/hardcoregamer.com\/?p=394655","disqusShortname":"hardcoregamermagazine","disqusTitle":"Charge Blade, Hunting Horn Round out Final Weapon Updates for Monster Hunter Rise","disqusUrl":"https:\/\/hardcoregamer.com\/2020\/12\/21\/charge-blade-hunting-horn-round-out-final-weapon-updates-for-monster-hunter-rise\/394655\/","postId":"394655"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Kirstin Swalley"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 22 Dec 2020 06:34:23 GMT -->
