<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Funko Shows Off Pop!s for Mortal Kombat Movie - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
		<script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Just a month ago, Warner Bros. revealed footage from the upcoming Mortal Kombat movie. Now, Funko shows off several collectible Pop!s before the film&#039;s"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Funko Shows Off Pop!s for Mortal Kombat Movie - Hardcore Gamer">
<meta property="og:description" content="Just a month ago, Warner Bros. revealed footage from the upcoming Mortal Kombat movie. Now, Funko shows off several collectible Pop!s before the film&#039;s">
<meta property="og:url" content="https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/">
<meta property="og:site_name" content="Hardcore Gamer">
<meta property="article:tag" content="funko">
<meta property="article:tag" content="Mortal Kombat">
<meta property="article:section" content="News">
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg">
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg">
<meta property="og:image:width" content="698">
<meta property="og:image:height" content="289">
<meta property="og:image:alt" content="Funko Shows Off Pop!s for Mortal Kombat Movie">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Funko Shows Off Pop!s for Mortal Kombat Movie - Hardcore Gamer">
<meta name="twitter:description" content="Just a month ago, Warner Bros. revealed footage from the upcoming Mortal Kombat movie. Now, Funko shows off several collectible Pop!s before the film&#039;s">
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hardcoregamer.com/#company","name":"Hardcore Gamer","logo":{"@type":"ImageObject","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2018/09/HGLogo512.jpg"}},{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com","name":"Hardcore Gamer","publisher":{"@id":"https://hardcoregamer.com/#company"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#primaryImage","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg","width":"698","height":"289"},{"@type":"WebPage","@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#webpage","url":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/","name":"Funko Shows Off Pop!s for Mortal Kombat Movie - Hardcore Gamer","datePublished":"2021-03-18T17:08:42-07:00","dateModified":"2021-03-18T17:08:42-07:00","isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Funko Shows Off Pop!s for Mortal Kombat Movie - Hardcore Gamer","datePublished":"2021-03-18T17:08:42-07:00","dateModified":"2021-03-18T17:08:42-07:00","author":{"@type":"Person","name":"Jacob Whritenour"},"publisher":{"@id":"https://hardcoregamer.com/#company"},"description":"Just a month ago, Warner Bros. revealed footage from the upcoming Mortal Kombat movie. Now, Funko shows off several collectible Pop!s before the film&#039;s","@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#richSnippet","isPartOf":{"@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#webpage"},"image":{"@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Funko Shows Off Pop!s for Mortal Kombat Movie Comments Feed" href="https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=5.6.2' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=5.6.2' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=5.6.2' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=5.6.2' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=5.6.2' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/400733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://hardcoregamer.com/?p=400733' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2021%2F03%2F18%2Ffunko-shows-off-pops-for-mortal-kombat-movie%2F400733%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2F2021%2F03%2F18%2Ffunko-shows-off-pops-for-mortal-kombat-movie%2F400733%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-400733 single-format-standard banner_bg_no news group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/pokemon-pops-announced-for-25th-anniversary/400729/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/pokemon25-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/pokemon-pops-announced-for-25th-anniversary/400729/">
                                                                    <h3 class="post-title">Pokémon Pop!s Announced for 25th Anniversary</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/400726/400726/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Necromunda-Hired-Gun-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Necromunda: Hired Gun Header" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/400726/400726/">
                                                                    <h3 class="post-title">Warhammer Gets New FPS Entrant in Necromunda: Hired Gun This June</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/400721/400721/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Scarlet-Nexus-Release-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/400721/400721/">
                                                                    <h3 class="post-title">Bandai Namco&#8217;s Scarlet Nexus Releasing This June, Anime Series Also Announced</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/life-is-strange-true-colors-revealed/400712/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Life_is_Strange_True_Colors_announcement_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/life-is-strange-true-colors-revealed/400712/">
                                                                    <h3 class="post-title">Life is Strange: True Colors Revealed</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/marvels-avengers-available-now-on-next-gen-black-panther-expansion-announced/400718/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Marvels-Avengers-War-for-Wakanda-330x218.png" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/marvels-avengers-available-now-on-next-gen-black-panther-expansion-announced/400718/">
                                                                    <h3 class="post-title">Marvel&#8217;s Avengers Available Now on Next-Gen, Black Panther Expansion Announced</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/2021/03/18/project-athia-formally-revealed-as-forspoken/400713/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Forspoken-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/2021/03/18/project-athia-formally-revealed-as-forspoken/400713/">
                                                                    <h3 class="post-title">Project Athia Formally Revealed as Forspoken</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-400733" class="post-400733 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-funko tag-mortal-kombat news">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mortalkombat-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Funko Shows Off Pop!s for Mortal Kombat Movie</h1>

		<div class="entry-meta">
								<span>By <a href="https://twitter.com/jake_whritenour" rel="author">
				Jacob Whritenour on March 18, 2021</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/2021/03/18/funko-shows-off-pops-for-mortal-kombat-movie/400733/' st_title='Funko Shows Off Pop!s for Mortal Kombat Movie' class='st_facebook_large'></span></p><p>Just a <a href="https://hardcoregamer.com/2021/02/18/warner-bros-pictures-drops-first-trailer-for-mortal-kombat-film/397630/" target="_blank" rel="noopener">month ago</a>, Warner Bros. revealed footage from the upcoming Mortal Kombat movie. Now, Funko shows off several collectible Pop!s before the film&#8217;s release on April 16. Fans can <a href="https://twitter.com/OriginalFunko/status/1372593691538378754" target="_blank" rel="noopener">pre-order</a> them starting today.</p>
<p>First up is an exclusive to Walmart of Scorpion crouched and ready to strike. Entertainment Earth gets a Sub-Zero with glowing eyes and outfit. Others include Sonya Blade, Cole Young, Sub-Zero, a standing Scorpion and a Chase variant of Scorpion unmasked. These won&#8217;t release until June 3, over a month after the film has so fans can prepare ahead of time.</p>
<p>There have been Mortal Kombat Pop!s and action figures released in the past but now these film versions can be added to your collections. Maybe more are on the way after the movie!</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-400733 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF.jpg" target="_blank" rel="noopener" data-slb-active="1" data-slb-asset="1673724291" data-slb-group="400733"><img width="400" height="400" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF-400x400.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF-400x400.jpg 400w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF-428x428.jpg 428w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF-768x768.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Ewxur2zWUAEqYNF.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l.jpg" target="_blank" rel="noopener" data-slb-active="1" data-slb-asset="1935112277" data-slb-group="400733"><img width="400" height="400" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l-400x400.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l-400x400.jpg 400w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l-428x428.jpg 428w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l-768x768.jpg 768w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/EwxusDkXEAUK13l.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

</p><div class="tmSW2Ka8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/2021/03/18/pokemon-pops-announced-for-25th-anniversary/400729/" rel="prev"><span class="meta-nav">&larr;</span> Pokémon Pop!s Announced for 25th Anniversary</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-400624" class="post-400624 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-gaming-laptop tag-ray-tracing tag-razer-blade tag-razer-blade-15 tag-rtx-3070 hardware reviews">
			<a href="https://hardcoregamer.com/2021/03/17/review-razer-blade-15-2021/400624/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Razer-Blade-15-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Razer Blade 15 (2021)</h4>
			</a>
		</li>
			<li id="post-400523" class="post-400523 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-6-siege tag-6-siege-ash-edition tag-gunnar tag-gunnar-optiks tag-gunnar-optiks-6-siege-ash-edition-gaming-glasses hardware reviews">
			<a href="https://hardcoregamer.com/2021/03/16/review-gunnar-optiks-6-siege-ash-edition-gaming-glasses/400523/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/gunnar-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Gunnar Optiks 6-Siege Ash Edition Gaming Glasses</h4>
			</a>
		</li>
			<li id="post-400495" class="post-400495 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-mundaun reviews">
			<a href="https://hardcoregamer.com/2021/03/16/review-mundaun/400495/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/mundaunfeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Mundaun</h4>
			</a>
		</li>
			<li id="post-400416" class="post-400416 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-everhood reviews">
			<a href="https://hardcoregamer.com/2021/03/14/review-everhood/400416/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Everhood-Review-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Everhood Review Header" loading="lazy" />				<h4 class="title">Review: Everhood</h4>
			</a>
		</li>
			<li id="post-400384" class="post-400384 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-activision tag-crash-bandicoot-4-its-about-time tag-toys-for-bob reviews">
			<a href="https://hardcoregamer.com/2021/03/11/review-crash-bandicoot-4-its-about-time-ps5/400384/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/07/Crash-Bandicoot-Its-About-Time-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Crash Bandicoot 4: It&#8217;s About Time (PS5)</h4>
			</a>
		</li>
			<li id="post-400378" class="post-400378 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-gaming-mouse tag-hyperpolling-technology tag-razer-viper-8k tag-razer-viper-8k-gaming-mouse hardware reviews">
			<a href="https://hardcoregamer.com/2021/03/11/review-razer-viper-8k-gaming-mouse/400378/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Viper-8KHz-Key-Visual-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Razer Viper 8K Gaming Mouse</h4>
			</a>
		</li>
			<li id="post-400258" class="post-400258 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-bravely-default-ii tag-claytechworks tag-square-enix reviews">
			<a href="https://hardcoregamer.com/2021/03/09/review-bravely-default-ii/400258/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/02/Bravely-Default-II-Cover-Art-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bravely Default II Review Header" loading="lazy" />				<h4 class="title">Review: Bravely Default II</h4>
			</a>
		</li>
			<li id="post-400235" class="post-400235 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-maquette reviews">
			<a href="https://hardcoregamer.com/2021/03/08/review-maquette/400235/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/MaquetteFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Maquette</h4>
			</a>
		</li>
			<li id="post-400214" class="post-400214 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-milestone tag-monster-energy tag-monster-energy-supercross-the-official-videogame-4 tag-monster-energy-supercross-4 reviews">
			<a href="https://hardcoregamer.com/2021/03/08/review-monster-energy-supercross-the-official-videogame-4/400214/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/MonsterEnergySupercross4VideoGameFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Monster Energy Supercross &#8211; The Official Videogame 4</h4>
			</a>
		</li>
			<li id="post-400049" class="post-400049 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-devolver-digital tag-four-quarters tag-loop-hero tag-roguelike tag-time-loop reviews">
			<a href="https://hardcoregamer.com/2021/03/04/review-loop-hero/400049/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/03/Loop_Hero_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />				<h4 class="title">Review: Loop Hero</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2021 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"400733 https:\/\/hardcoregamer.com\/?p=400733","disqusShortname":"hardcoregamermagazine","disqusTitle":"Funko Shows Off Pop!s for Mortal Kombat Movie","disqusUrl":"https:\/\/hardcoregamer.com\/2021\/03\/18\/funko-shows-off-pops-for-mortal-kombat-movie\/400733\/","postId":"400733"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Jacob Whritenour"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1673724291":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2021\/03\/Ewxur2zWUAEqYNF.jpg"},"1935112277":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2021\/03\/EwxusDkXEAUK13l.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 19 Mar 2021 00:08:49 GMT -->
