<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
		<script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="So Pokémon Legends: Arceus was a welcome twist to the Pokémon formula, something the series needed. But while it was certainly a great game and a nice change"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World - Hardcore Gamer" />
<meta property="og:description" content="So Pokémon Legends: Arceus was a welcome twist to the Pokémon formula, something the series needed. But while it was certainly a great game and a nice change" />
<meta property="og:url" content="https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="Pokemon" />
<meta property="article:tag" content="Pokemon Scarlet" />
<meta property="article:tag" content="Pokemon Viiolet" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2022-02-27T08:59:21-08:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta property="og:image:alt" content="Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-27T08:46:06-08:00" />
<meta property="article:modified_time" content="2022-02-27T08:59:21-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World - Hardcore Gamer" />
<meta name="twitter:description" content="So Pokémon Legends: Arceus was a welcome twist to the Pokémon formula, something the series needed. But while it was certainly a great game and a nice change" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kyle LeClair" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hardcoregamer.com/#organization","name":"Hardcore Gamer","logo":{"@type":"ImageObject","@id":"https://hardcoregamer.com/#logo","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/06/hardcore-gamer.png","caption":"Hardcore Gamer","inLanguage":"en-US","width":"3008","height":"2493"}},{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com","name":"Hardcore Gamer","publisher":{"@id":"https://hardcoregamer.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg","width":"698","height":"289","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hardcoregamer.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hardcoregamer.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/","name":"Pok\u00e9mon Scarlet and Pok\u00e9mon Violet Announced, Goes Full Open-World"}}]},{"@type":"Person","@id":"https://hardcoregamer.com/author/kyleleclair/","name":"Kyle LeClair","url":"https://hardcoregamer.com/author/kyleleclair/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a4674ecfd50ae8d0d466e195689a0ce5?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a4674ecfd50ae8d0d466e195689a0ce5?s=96&amp;d=mm&amp;r=pg","caption":"Kyle LeClair","inLanguage":"en-US"},"sameAs":["https://hardcoregamer.com//author/KyleLeClair/"],"worksFor":{"@id":"https://hardcoregamer.com/#organization"}},{"@type":"WebPage","@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#webpage","url":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/","name":"Pok\u00e9mon Scarlet and Pok\u00e9mon Violet Announced, Goes Full Open-World - Hardcore Gamer","datePublished":"2022-02-27T08:46:06-08:00","dateModified":"2022-02-27T08:59:21-08:00","author":{"@id":"https://hardcoregamer.com/author/kyleleclair/"},"isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#breadcrumb"}},{"@type":"NewsArticle","headline":"Pok\u00e9mon Scarlet and Pok\u00e9mon Violet Announced, Goes Full Open-World - Hardcore Gamer","datePublished":"2022-02-27T08:46:06-08:00","dateModified":"2022-02-27T08:59:21-08:00","author":{"@id":"https://hardcoregamer.com/author/kyleleclair/"},"publisher":{"@id":"https://hardcoregamer.com/#organization"},"description":"So Pok\u00e9mon Legends: Arceus was a welcome twist to the Pok\u00e9mon formula, something the series needed. But while it was certainly a great game and a nice change","name":"Pok\u00e9mon Scarlet and Pok\u00e9mon Violet Announced, Goes Full Open-World - Hardcore Gamer","@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#richSnippet","isPartOf":{"@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#webpage"},"image":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World Comments Feed" href="https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/419637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=419637' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fnews%2Fpokemon-scarlet-and-pokemon-violet-announced%2F419637%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fnews%2Fpokemon-scarlet-and-pokemon-violet-announced%2F419637%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}

/*
div.search-container.search-active */
.search-active {
  z-index: 99999; 
  bottom: 86% !important;
  position: fixed !important;
	left: 75%;
	right: 5%;
}

/* Responsive adjustments for sticky search box */
@media only screen and (min-width: 360px) and (max-width: 766px) {
	.search-active {
		left: 50%;
		right: 0%;
		bottom: 82% !important;
	}
}
@media only screen and (min-width: 767px) and (max-width: 990px) {
	.search-active {
		left: 75%;
		right: 0%;
	}
}
@media only screen and (min-width: 991px) and (max-width: 1023px) {
	.search-active {
		left: 80%;
		right: 0%;
	}
}
@media only screen and (min-width: 1024px) and (max-width: 1279px) {
	.search-active {
		left: 80%;
		right: 0%;
	}
}
@media only screen and (min-width: 1280px) and (max-width: 1500px) {
	.search-active {
		left: 75%;
		right: 10%;
	}
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-419637 single-format-standard banner_bg_no news videos group-blog">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class="main_logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" title='Hardcore Gamer' data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png"><noscript><img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer' data-eio="l"></noscript></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/humble-overwhelmingly-positive-gems-bundle-now-available/419634/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/05/Huntdown_Steam_GOG_release_header-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/05/Huntdown_Steam_GOG_release_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/humble-overwhelmingly-positive-gems-bundle-now-available/419634/">
                                                                    <h3 class="post-title">Humble Overwhelmingly Positive Gems Bundle Now Available</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/videos/become-the-ultimate-product-inspector-in-aperture-desk-job/419631/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/apertureDeskJob-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/apertureDeskJob-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/videos/become-the-ultimate-product-inspector-in-aperture-desk-job/419631/">
                                                                    <h3 class="post-title">Become the Ultimate Product Inspector in Aperture Desk Job</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/valve-provides-additional-details-about-steam-deck-orders/419620/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/01/steamdeckcolorful-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/01/steamdeckcolorful-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/valve-provides-additional-details-about-steam-deck-orders/419620/">
                                                                    <h3 class="post-title">Valve Provides Additional Details About Steam Deck Orders</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/superheroes-kaiju-and-romance-combine-in-uuultrac/419615/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/uuultrac-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/uuultrac-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/superheroes-kaiju-and-romance-combine-in-uuultrac/419615/">
                                                                    <h3 class="post-title">Superheroes, Kaiju and Romance Combine in UuultraC</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/tormented-souls-now-available-for-ps4-and-xb1/419607/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Tormented_Souls_PS4_XB1_header-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Tormented_Souls_PS4_XB1_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/tormented-souls-now-available-for-ps4-and-xb1/419607/">
                                                                    <h3 class="post-title">Tormented Souls Now Available For PS4 and XB1</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/cult-of-the-lamb-now-announced-for-consoles/419604/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Cult_of_the_Lamb_console_trailer_header-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Cult_of_the_Lamb_console_trailer_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/cult-of-the-lamb-now-announced-for-consoles/419604/">
                                                                    <h3 class="post-title">Cult of the Lamb Now Announced For XSX, PS5, and Switch</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-419637" class="post-419637 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-videos tag-pokemon tag-pokemon-scarlet tag-pokemon-viiolet news videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 698 289'%3E%3C/svg%3E" class="attachment-single-feat size-single-feat wp-post-image lazyload" alt=""   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header-570x236.jpg 570w" data-sizes="auto" data-eio-rwidth="" data-eio-rheight="" /><noscript><img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Viiolet_announcement_header-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" data-eio="l" /></noscript></div><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://hardcoregamer.com">Home</a><span class="separator"> &raquo; </span><a href="https://hardcoregamer.com/news/">News</a></p></nav>		<h1 class="entry-title">Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/KyleLeClair/" rel="author">
				Kyle LeClair on February 27, 2022</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/news/pokemon-scarlet-and-pokemon-violet-announced/419637/' st_title='Pokémon Scarlet and Pokémon Violet Announced, Goes Full Open-World' class='st_facebook_large'></span></p><p>So <a href="https://hardcoregamer.com/reviews/review-pokemon-legends-arceus/418138/" target="_blank" rel="noopener">Pokémon Legends: Arceus</a> was a welcome twist to the Pokémon formula, something the series needed. But while it was certainly a great game and a nice change of pace, fans were left wondering how the next main game in the series &#8211; the ninth generation of Pokémon &#8211; would look like in the wake of Arceus&#8217; innovations, and when it would arrive in the future. Well, during a presentation for Pokémon Day, it turns out that answer to those questions is coming sooner than expected. Everyone, say hello to Pokémon Scarlet and Pokémon Violet, due out later this year.</p>
<p>As seen in the announcement trailer below, it takes a while to build up to the big reveal as we see a security guard investigate Game Freak&#8217;s offices, winding up in an office straight out of an expedition before we get our glimpse at the first footage from the game and the new region we&#8217;ll be exploring. We get a good look at the scenery, wilderness, and various Pokémon from different eras roaming about about before we&#8217;re introduced to what appears to be our protagonist, who passes by a Switch before we cut back to the real world and get our first look at the game&#8217;s starters &#8211; Sprigatito, Fuecoco, and Quaxly, whose details you can check out below the trailer &#8211; and the official announcement of the title.</p>
<p>Little information aside from this snippet was revealed, though (although the official site having a lot of 403 errors isn&#8217;t helping), leaving a lot of questions: Does this take place in an India-inspired region, as hinted by Arceus and Sword/Shield? How many Pokémon from other generations will be here? Will the gameplay mechanics from Arceus of being able to sneak around Pokémon and possibly capture them with single Pokéball throws carry over? There are many things to ponder, but we do know one bit from Arceus being built upon over here: Pokémon Scarlet and Violet will now be full-on open world games, the first in the mainline series to do so after Sword and Shield flirted with the Wild Area. It sounds like an exciting twist we&#8217;re glad to see, and we&#8217;ll keep informed of all the other major details concerning Pokémon Scarlet and Violent between now and its Late 2022 release.</p>
<p><iframe loading="lazy" title="Pokémon Scarlet and Pokémon Violet | Announcement Trailer" width="696" height="392"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/MAmueMsFR1o?feature=oembed" class="lazyload"></iframe></p><div class="hMVcuf97" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters.jpg" target="_blank" rel="noopener" data-slb-active="1" data-slb-asset="931546907" data-slb-group="419637"><img class="aligncenter wp-image-419641 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 696 675'%3E%3C/svg%3E" alt="" width="696" height="675"   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters.jpg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters.jpg 1152w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-441x428.jpg 441w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-413x400.jpg 413w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-768x745.jpg 768w" data-sizes="auto" data-eio-rwidth="" data-eio-rheight="" /><noscript><img class="aligncenter wp-image-419641" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters.jpg" alt="" width="696" height="675" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters.jpg 1152w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-441x428.jpg 441w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-413x400.jpg 413w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Pokemon_Scarlet_Violet_new_starters-768x745.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" data-eio="l" /></noscript></a></p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/news/humble-overwhelmingly-positive-gems-bundle-now-available/419634/" rel="prev"><span class="meta-nav">&larr;</span> Humble Overwhelmingly Positive Gems Bundle Now Available</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-419473" class="post-419473 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-codemasters tag-driven-to-glory tag-ea tag-ego-engine tag-grid-legends reviews">
			<a href="https://hardcoregamer.com/reviews/review-grid-legends/419473/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/grid1-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/grid1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: GRID Legends</h4>
			</a>
		</li>
			<li id="post-419287" class="post-419287 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-final-fantasy-vi tag-final-fantasy-vi-pixel-remaster reviews">
			<a href="https://hardcoregamer.com/reviews/review-final-fantasy-vi-pixel-remaster/419287/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/ffviprfeat2-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/ffviprfeat2-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Final Fantasy VI Pixel Remaster</h4>
			</a>
		</li>
			<li id="post-419425" class="post-419425 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-elden-ring reviews">
			<a href="https://hardcoregamer.com/reviews/review-elden-ring/419425/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/EldenRingReviewFea-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/EldenRingReviewFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Elden Ring</h4>
			</a>
		</li>
			<li id="post-419227" class="post-419227 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-assassins-creed-the-ezio-collection reviews">
			<a href="https://hardcoregamer.com/reviews/review-assassins-creed-the-ezio-collection-switch/419227/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2016/11/AssassinsCreedEzioBG-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2016/11/AssassinsCreedEzioBG-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Assassin&#8217;s Creed: The Ezio Collection (Switch)</h4>
			</a>
		</li>
			<li id="post-419321" class="post-419321 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-cooking tag-educational tag-lost-recipes tag-schell-games tag-vr reviews">
			<a href="https://hardcoregamer.com/reviews/review-lost-recipes/419321/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Lost_Recipes_header-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/Lost_Recipes_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Lost Recipes</h4>
			</a>
		</li>
			<li id="post-418965" class="post-418965 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-extreme-sports tag-olliolli-world tag-private-division tag-roll7 tag-skateboarding reviews">
			<a href="https://hardcoregamer.com/reviews/review-olliolli-world/418965/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/OlliOlli_World_header-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/OlliOlli_World_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: OlliOlli World</h4>
			</a>
		</li>
			<li id="post-418725" class="post-418725 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-infernax reviews">
			<a href="https://hardcoregamer.com/reviews/review-infernax/418725/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/InfernaxFeature-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/InfernaxFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Infernax</h4>
			</a>
		</li>
			<li id="post-418623" class="post-418623 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-voice-of-cards-the-forsaken-maiden reviews">
			<a href="https://hardcoregamer.com/reviews/review-voice-of-cards-the-forsaken-maiden/418623/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/voiceofcardsforsakenmaidenfea2-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/voiceofcardsforsakenmaidenfea2-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Voice of Cards: The Forsaken Maiden</h4>
			</a>
		</li>
			<li id="post-418457" class="post-418457 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-monark reviews">
			<a href="https://hardcoregamer.com/reviews/review-monark/418457/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/monarkfeat-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/monarkfeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Monark</h4>
			</a>
		</li>
			<li id="post-418450" class="post-418450 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-popslinger reviews">
			<a href="https://hardcoregamer.com/reviews/review-popslinger/418450/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/PopslingerFeatured-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/02/PopslingerFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: PopSlinger</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2022 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=640.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"419637 https:\/\/hardcoregamer.com\/?p=419637","disqusShortname":"hardcoregamermagazine","disqusTitle":"Pok\u00e9mon Scarlet and Pok\u00e9mon Violet Announced, Goes Full Open-World","disqusUrl":"https:\/\/hardcoregamer.com\/news\/pokemon-scarlet-and-pokemon-violet-announced\/419637\/","postId":"419637"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Kyle LeClair"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=7030a4d7ffe48a5dda40ed73e31e4ab5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"931546907":{"id":null,"type":"image","internal":false,"source":"https:\/\/hardcore-gamer.s3.amazonaws.com\/uploads\/2022\/02\/Pokemon_Scarlet_Violet_new_starters.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/hardcoregamer.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 27 Feb 2022 16:59:57 GMT -->
