<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>The Wandering Village Ambles Into Early Access - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
		<script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="The best homes are a reliable place where stability is guaranteed.  Adventures are for the outside world while the pleasant reassuring sameness of home makes"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Wandering Village Ambles Into Early Access - Hardcore Gamer" />
<meta property="og:description" content="The best homes are a reliable place where stability is guaranteed.  Adventures are for the outside world while the pleasant reassuring sameness of home makes" />
<meta property="og:url" content="https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="the wandering village" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta property="og:image:alt" content="The Wandering Village Ambles Into Early Access" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-14T19:55:40-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Wandering Village Ambles Into Early Access - Hardcore Gamer" />
<meta name="twitter:description" content="The best homes are a reliable place where stability is guaranteed.  Adventures are for the outside world while the pleasant reassuring sameness of home makes" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="James Cunningham" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hardcoregamer.com/#organization","name":"Hardcore Gamer","logo":{"@type":"ImageObject","@id":"https://hardcoregamer.com/#logo","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/06/hardcore-gamer.png","caption":"Hardcore Gamer","inLanguage":"en-US","width":"3008","height":"2493"}},{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com","name":"Hardcore Gamer","publisher":{"@id":"https://hardcoregamer.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg","width":"698","height":"289","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hardcoregamer.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hardcoregamer.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/","name":"The Wandering Village Ambles Into Early Access"}}]},{"@type":"WebPage","@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#webpage","url":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/","name":"The Wandering Village Ambles Into Early Access - Hardcore Gamer","datePublished":"2022-09-14T19:55:40-07:00","dateModified":"2022-09-14T19:55:40-07:00","isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#breadcrumb"}},{"@type":"Person","@id":"https://hardcoregamer.com/author/james/","name":"James Cunningham","url":"https://hardcoregamer.com/author/james/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/489d353f64721fdb7301e22af818a351?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/489d353f64721fdb7301e22af818a351?s=96&amp;d=mm&amp;r=pg","caption":"James Cunningham","inLanguage":"en-US"},"sameAs":["https://hardcoregamer.com//author/james/"],"worksFor":{"@id":"https://hardcoregamer.com/#organization"}},{"@type":"NewsArticle","headline":"The Wandering Village Ambles Into Early Access - Hardcore Gamer","datePublished":"2022-09-14T19:55:40-07:00","dateModified":"2022-09-14T19:55:40-07:00","author":{"@id":"https://hardcoregamer.com/author/james/"},"publisher":{"@id":"https://hardcoregamer.com/#organization"},"description":"The best homes are a reliable place where stability is guaranteed.\u00a0 Adventures are for the outside world while the pleasant reassuring sameness of home makes","name":"The Wandering Village Ambles Into Early Access - Hardcore Gamer","@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#richSnippet","isPartOf":{"@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#webpage"},"image":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; The Wandering Village Ambles Into Early Access Comments Feed" href="https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aa4583c7db85f6c9a37a880856efc4b4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=aa4583c7db85f6c9a37a880856efc4b4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/427492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=427492' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fnews%2Fthe-wandering-village-ambles-into-early-access%2F427492%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fnews%2Fthe-wandering-village-ambles-into-early-access%2F427492%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Sticky search */
.search-active {
    z-index: 99999;
    bottom: 86% !important;
    position: fixed !important;
    left: 75%;
    right: 5%;
}

/* Resolves footer ad covering bottom portion of page */
#primary { 
	margin-bottom: 200px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-427492 single-format-standard banner_bg_no news videos group-blog">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class="main_logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" title='Hardcore Gamer' data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png" decoding="async"><noscript><img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer' data-eio="l"></noscript></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/videos/take-a-look-at-the-japanese-story-trailer-for-dragon-quest-treasures/427502/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/06/dqtreasure-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/06/dqtreasure-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/videos/take-a-look-at-the-japanese-story-trailer-for-dragon-quest-treasures/427502/">
                                                                    <h3 class="post-title">Take a Look at the Japanese Story Trailer for Dragon Quest Treasures</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/tune-in-to-capcom-tgs-showcase/427490/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/06/streetfighter6-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/06/streetfighter6-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/tune-in-to-capcom-tgs-showcase/427490/">
                                                                    <h3 class="post-title">Tune-In To Capcom TGS Showcase</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/global-launch-announced-for-infinity-strash-dragon-quest-the-adventures-of-dai/427486/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/dai-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/dai-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/global-launch-announced-for-infinity-strash-dragon-quest-the-adventures-of-dai/427486/">
                                                                    <h3 class="post-title">Global Launch Announced For Infinity Strash: Dragon Quest The Adventures of Dai</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/videos/turnip-boy-robs-a-bank-planning-a-heist-for-release-in-2023/427482/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/TurnipBoyRobsaBankHeader-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/TurnipBoyRobsaBankHeader-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/videos/turnip-boy-robs-a-bank-planning-a-heist-for-release-in-2023/427482/">
                                                                    <h3 class="post-title">Turnip Boy Robs a Bank is Planning a Heist for Release in 2023</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/babylons-fall-getting-pulled-from-service/427474/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="Babylon&#039;s Fall Header" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/Babylons-Fall-Header-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/Babylons-Fall-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Babylon&#039;s Fall Header" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/babylons-fall-getting-pulled-from-service/427474/">
                                                                    <h3 class="post-title">Babylon&#8217;s Fall Getting Pulled From Service</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/like-a-dragon-gaiden-the-man-who-erased-his-name-announced/427469/">
                                                                <img width="330" height="218" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUoAAADaAQAAAADoQzZfAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAHgYkngABLbiNmAAAAABJRU5ErkJggg==" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/LikeaDragonGaiden-330x218.jpg" decoding="async" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/LikeaDragonGaiden-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/like-a-dragon-gaiden-the-man-who-erased-his-name-announced/427469/">
                                                                    <h3 class="post-title">Like a Dragon Gaiden: The Man Who Erased His Name Announced</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-427492" class="post-427492 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-videos tag-the-wandering-village news videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAroAAAEhAQAAAAC4zz6pAAAAAnRSTlMAAHaTzTgAAAAwSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgDsDZHkAATS6PZwAAAAASUVORK5CYII=" class="attachment-single-feat size-single-feat wp-post-image lazyload" alt=""   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg" decoding="async" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature-570x236.jpg 570w" data-sizes="auto" /><noscript><img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/WanderingVillageFeature-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" data-eio="l" /></noscript></div><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://hardcoregamer.com">Home</a><span class="separator"> &raquo; </span><a href="https://hardcoregamer.com/news/">News</a></p></nav>		<h1 class="entry-title">The Wandering Village Ambles Into Early Access</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/james/" rel="author">
				James Cunningham on September 14, 2022</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/news/the-wandering-village-ambles-into-early-access/427492/' st_title='The Wandering Village Ambles Into Early Access' class='st_facebook_large'></span></p><p>The best homes are a reliable place where stability is guaranteed.  Adventures are for the outside world while the pleasant reassuring sameness of home makes for a comfortable retreat afterwards.  The same house, same neighborhood, and same environment provide the necessary backdrop for the chaos of daily life, unless that home is on the flattened back of a majestic creature striding high above the miasma of the earth below.  In that case all bets are off, or at least the environmental ones.  Onbu wanders the land and the people live on its back, growing their town from tiny settlement to sprawling city, and every day has the potential for a new challenge to arise depending on where their host is traveling.</p>
<p>The Wandering Village is a city-builder with a unique condition, in that not only does its place in the world change on a regular basis but that players also have to deal with the needs of the town&#8217;s host.  The standard tech-tree opens up new functions to build a bigger and more efficient town but also offers new ways to interact with Onbu, although whether that&#8217;s as a symbiote or parasite depends on play style.  After a successful Kickstarter and a few Steam-fest demos The Wandering Village has finally officially landed in Early Access today, with a strong set of its core features in place and plans to expand and polish over the next year or so.  There&#8217;s no new trailer for launch but the old one gets the point across, so give it a watch to see the challenges of living on a home that goes where it wants.</p>
<p><iframe loading="lazy" title="The Wandering Village - Launch Trailer" width="696" height="392"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/5Cgs-WWqadM?feature=oembed" class="lazyload"></iframe></p>
<div class="xwGlmW5P" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/videos/take-a-look-at-the-japanese-story-trailer-for-dragon-quest-treasures/427502/" rel="prev"><span class="meta-nav">&larr;</span> Take a Look at the Japanese Story Trailer for Dragon Quest Treasures</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-427384" class="post-427384 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-nba tag-nba-2k23 reviews">
			<a href="https://hardcoregamer.com/reviews/review-nba-2k23/427384/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/NBA2K231070BookerFeatured-100x68.jpeg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/NBA2K231070BookerFeatured-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: NBA 2K23</h4>
			</a>
		</li>
			<li id="post-427249" class="post-427249 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-splatoon-3 reviews">
			<a href="https://hardcoregamer.com/reviews/review-splatoon-3/427249/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/splatoon3RHeader-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/splatoon3RHeader-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Splatoon 3</h4>
			</a>
		</li>
			<li id="post-427133" class="post-427133 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ooblets reviews">
			<a href="https://hardcoregamer.com/reviews/review-ooblets/427133/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/OobletsFeatured-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/09/OobletsFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Ooblets</h4>
			</a>
		</li>
			<li id="post-426811" class="post-426811 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-artdink tag-bandai-nacmo tag-sd-gundam-battle-alliance reviews">
			<a href="https://hardcoregamer.com/reviews/review-sd-gundam-battle-alliance/426811/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/SD-Gundam-Battle-Alliance-Header-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/SD-Gundam-Battle-Alliance-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: SD Gundam Battle Alliance</h4>
			</a>
		</li>
			<li id="post-426462" class="post-426462 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-pac-man tag-pac-man-world-re-pac reviews">
			<a href="https://hardcoregamer.com/reviews/review-pac-man-world-re-pac/426462/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/RepacFeatured-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/RepacFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Pac-Man World Re-Pac</h4>
			</a>
		</li>
			<li id="post-426886" class="post-426886 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-naughty-dog tag-playstation-studios tag-the-last-of-us-part-i reviews">
			<a href="https://hardcoregamer.com/reviews/review-the-last-of-us-part-i/426886/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/The-Last-of-Us-Part-I-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/The-Last-of-Us-Part-I-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: The Last of Us Part I</h4>
			</a>
		</li>
			<li id="post-426318" class="post-426318 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-teenage-mutant-ninja-turtles-cowabunga-collection tag-teenage-mutant-ninja-turtles-the-cowabunga-collection tag-tmnt-cowabunga-collection tag-tmnt-the-cowabunga-collection reviews">
			<a href="https://hardcoregamer.com/reviews/review-teenage-mutant-ninja-turtles-the-cowabunga-collection/426318/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/cowabungafeat-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/cowabungafeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Teenage Mutant Ninja Turtles: The Cowabunga Collection</h4>
			</a>
		</li>
			<li id="post-426315" class="post-426315 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-destroy-all-humans-2 tag-destroy-all-humans-2-reprobed reviews">
			<a href="https://hardcoregamer.com/reviews/review-destroy-all-humans-2-reprobed/426315/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/destroyfeat-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/destroyfeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Destroy All Humans! 2 &#8211; Reprobed</h4>
			</a>
		</li>
			<li id="post-426562" class="post-426562 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-chuhai-labs tag-cursed-to-golf tag-roguelike tag-thunderful reviews">
			<a href="https://hardcoregamer.com/reviews/review-cursed-to-golf/426562/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/Cursed_to_Golf_header-100x68.jpg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/Cursed_to_Golf_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Cursed to Golf</h4>
			</a>
		</li>
			<li id="post-426385" class="post-426385 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-dusk-diver-2 reviews">
			<a href="https://hardcoregamer.com/reviews/review-dusk-diver-2/426385/">
				<img width="100" height="68" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABEAQAAAABfNa3PAAAAAnRSTlMAAHaTzTgAAAARSURBVCjPY2AYBaNgFAw1AAADuAABpwgZuQAAAABJRU5ErkJggg==" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/DuskDiver2Featured1070-100x68.jpeg" decoding="async" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2022/08/DuskDiver2Featured1070-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-eio="l" /></noscript>				<h4 class="title">Review: Dusk Diver 2</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2022 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=670' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"427492 https:\/\/hardcoregamer.com\/?p=427492","disqusShortname":"hardcoregamermagazine","disqusTitle":"The Wandering Village Ambles Into Early Access","disqusUrl":"https:\/\/hardcoregamer.com\/news\/the-wandering-village-ambles-into-early-access\/427492\/","postId":"427492"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"James Cunningham"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=aa4583c7db85f6c9a37a880856efc4b4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 15 Sep 2022 06:59:12 GMT -->
