<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Review: The Caligula Effect 2 - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
		<script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="The Caligula Effect 2 is a unique story that touches on sensitive subjects with a lot of respect wrapped up in a wonderfully-enjoyable RPG."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: The Caligula Effect 2 - Hardcore Gamer" />
<meta property="og:description" content="The Caligula Effect 2 is a unique story that touches on sensitive subjects with a lot of respect wrapped up in a wonderfully-enjoyable RPG." />
<meta property="og:url" content="https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="The Caligula Effect 2" />
<meta property="article:section" content="Reviews" />
<meta property="og:updated_time" content="2021-10-14T02:09:21-07:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg" />
<meta property="og:image:width" content="1070" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Review: The Caligula Effect 2" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review: The Caligula Effect 2 - Hardcore Gamer" />
<meta name="twitter:description" content="The Caligula Effect 2 is a unique story that touches on sensitive subjects with a lot of respect wrapped up in a wonderfully-enjoyable RPG." />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://hardcoregamer.com/#place","address":{"@type":"PostalAddress","streetAddress":"Hardcore Gamer LLC"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://hardcoregamer.com/#organization","name":"Hardcore Gamer","url":"https://hardcoregamer.com","address":{"@type":"PostalAddress","streetAddress":"Hardcore Gamer LLC"},"logo":{"@type":"ImageObject","@id":"https://hardcoregamer.com/#logo","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/06/hardcore-gamer.png","caption":"Hardcore Gamer","inLanguage":"en-US","width":"3008","height":"2493"},"location":{"@id":"https://hardcoregamer.com/#place"}},{"@context":"https://schema.org","@type":"VideoGame","@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/","applicationCategory":"Game, Multimedia","operatingSystem":["PS4","Switch"],"publisher":["NIS America"],"name":"Review: The Caligula Effect 2","url":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/","sameAs":"https://hardcoregamer.com/games/the-caligula-effect-2/","offers":{"@type":"Offer","price":"49.99","priceCurrency":"USD","availability":"http://schema.org/InStock"},"review":{"@type":"Review","datePublished":"","dateModified":"","author":{"@type":"Person","name":"Kirstin Swalley"},"reviewRating":{"@type":"Rating","ratingValue":"3.5","worstRating":"1","bestRating":"5"},"image":{"@type":"ImageObject","@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg","width":"1070","height":"400"}}},{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com","name":"Hardcore Gamer","publisher":{"@id":"https://hardcoregamer.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg","width":"1070","height":"400","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hardcoregamer.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hardcoregamer.com/reviews/","name":"Reviews"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/","name":"Review: The Caligula Effect 2"}}]},{"@type":"Person","@id":"https://hardcoregamer.com/author/kirstinswalley/","name":"Kirstin Swalley","url":"https://hardcoregamer.com/author/kirstinswalley/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/68cca0a3391282eeda89a211ee18aa89?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/68cca0a3391282eeda89a211ee18aa89?s=96&amp;d=mm&amp;r=pg","caption":"Kirstin Swalley","inLanguage":"en-US"},"sameAs":["https://hardcoregamer.com//author/kirstinswalley/"],"worksFor":{"@id":"https://hardcoregamer.com/#organization"}},{"@type":"WebPage","@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#webpage","url":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/","name":"Review: The Caligula Effect 2 - Hardcore Gamer","datePublished":"2021-10-15T10:00:15-07:00","dateModified":"2021-10-15T10:00:15-07:00","author":{"@id":"https://hardcoregamer.com/author/kirstinswalley/"},"isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#breadcrumb"}},{"@type":"NewsArticle","headline":"Review: The Caligula Effect 2 - Hardcore Gamer","datePublished":"2021-10-15T10:00:15-07:00","dateModified":"2021-10-15T10:00:15-07:00","author":{"@id":"https://hardcoregamer.com/author/kirstinswalley/"},"publisher":{"@id":"https://hardcoregamer.com/#organization"},"description":"The Caligula Effect 2 is a unique story that touches on sensitive subjects with a lot of respect wrapped up in a wonderfully-enjoyable RPG.","name":"Review: The Caligula Effect 2 - Hardcore Gamer","@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#richSnippet","isPartOf":{"@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#webpage"},"image":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Review: The Caligula Effect 2 Comments Feed" href="https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=5.8.1' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=5.8.1' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=5.8.1' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=5.8.1' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=5.8.1' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/412588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://hardcoregamer.com/?p=412588' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Freviews%2Freview-the-caligula-effect-2%2F412588%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Freviews%2Freview-the-caligula-effect-2%2F412588%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-412588 single-format-standard banner_bg_no reviews group-blog">
<script>var ewww_webp_supported=false;</script>
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' title='Hardcore Gamer' data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png"><noscript><img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer' data-eio="l"></noscript></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104104"><a title="News" href="https://hardcoregamer.com/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/review-crysis-remastered-trilogy/412640/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CrysisRemasteredTrilogy1070Featured-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CrysisRemasteredTrilogy1070Featured-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/review-crysis-remastered-trilogy/412640/">
                                                                    <h3 class="post-title">Review: Crysis Remastered Trilogy</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/review-maingear-vybe-gaming-pc-2021/412490/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/maingear1-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/maingear1-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/review-maingear-vybe-gaming-pc-2021/412490/">
                                                                    <h3 class="post-title">Review: MAINGEAR Vybe RTX 3080 Ti Gaming PC</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/review-back-4-blood/412548/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Back4BloodFea-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Back4BloodFea-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/review-back-4-blood/412548/">
                                                                    <h3 class="post-title">Review: Back 4 Blood</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/1942-x-replicade/412483/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/1942ReplicadeFeatured1070-330x218.jpeg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/1942ReplicadeFeatured1070-330x218.jpeg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/1942-x-replicade/412483/">
                                                                    <h3 class="post-title">Review: 1942 x RepliCade</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/review-metroid-dread/412270/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="Metroid Dread Header" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Metroid-Dread-Header-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Metroid-Dread-Header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Metroid Dread Header" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/review-metroid-dread/412270/">
                                                                    <h3 class="post-title">Review: Metroid Dread</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/reviews/review-far-cry-6/412123/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/FarCry6Fea-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/FarCry6Fea-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/reviews/review-far-cry-6/412123/">
                                                                    <h3 class="post-title">Review: Far Cry 6</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div class="featured-image-single">
	<div class="score "></div>

			<img width="1070" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1070 400'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt=""   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg 1070w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader-570x213.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader-768x287.jpg 768w" data-sizes="auto" data-eio-rwidth="1070" data-eio-rheight="400" /><noscript><img width="1070" height="400" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader.jpg 1070w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader-570x213.jpg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectRHeader-768x287.jpg 768w" sizes="(max-width: 1070px) 100vw, 1070px" data-eio="l" /></noscript><div class="overlay"></div>
	</div>


	<div id="primary" class="full-width content-area col-md-9">
		<main id="main" class="site-main" role="main">

			
<article id="post-412588" class="post-412588 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-the-caligula-effect-2 reviews">
	<header class="entry-header">
	
<nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://hardcoregamer.com">Home</a><span class="separator"> &raquo; </span><a href="https://hardcoregamer.com/reviews/">Reviews</a></p></nav>		<h1 class="entry-title">Review: The Caligula Effect 2</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/kirstinswalley/" rel="author">
				Kirstin Swalley on October 15, 2021</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
			<div id="single-sidebar" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
				
				<aside class="widget">
			<div class="cover-image">
								<a href="https://hardcoregamer.com/games/the-caligula-effect-2/"> 
				<img class="game-cover lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffect2Boxart.jpg" /><noscript><img class="game-cover" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffect2Boxart.jpg" data-eio="l" /></noscript>
				  
			    <strong>The Caligula Effect 2</strong>
				</a>
			</div>
			<ul class="game-info">
				<li>
				<ul class="platform-list">
				<li><strong>Platforms:&nbsp; </strong></li>
						<span class="ps4"> PS4</span><span class="sep">&nbsp;|&nbsp;</span><span class="switch"> Switch</span><span class="sep">&nbsp;|&nbsp;</span>						</ul> 
			</li> 
						<li><strong>Developer: </strong> <span>FuRyu </span></li>
									<li><strong>Publisher:</strong> <span>NIS America </span></li>
									<li><strong>Release: </strong> October 19, 2021</li>
					</ul>
		</aside>
			
            <div class="widget_text">
	<!-- ROS Sidebar Ad -->
		<div class="google-single-ad">
		<!--Review Ad Code Start-->

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Above the Fold Sidebar - Reviews Only -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:300px;height:250px"
			 data-ad-client="ca-pub-9617772992011547"
			 data-ad-slot="5489820086"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		
		<!--Review Ad Code End-->
		</div>
            </div>

	</div><!-- #review-sidebar -->
		<p class="no-break"><span st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/reviews/review-the-caligula-effect-2/412588/' st_title='Review: The Caligula Effect 2' class='st_facebook_large'></span></p><p>The first entry in the Caligula Effect series launched back in 2017 in the West on Vita where it would go on to see an enhanced console release a little under two years later. While not hugely successful or widespread, it did gain a following of fans who enjoyed many aspects of its storytelling, combat and more. Most were surprised when it was announced that it was getting a sequel, but pleasantly so for those who wanted more of the world they had first experienced. While <a href="https://hardcoregamer.com/reviews/review-the-caligula-effect/256094/" target="_blank" rel="noopener">the original</a> saw quite a mixed reception, can the sequel turn things around and manage to entice more people into its unique digital world that awaits?</p>
<p><em>The Caligula Effect 2</em> takes place a few years after the ending of the first title, where players take on the role of a protagonist they name for themselves. Upon first waking up they meet a mysterious Virtual Doll by the name of Regret who rules over the world known as Redo and sends the protagonist on their way to enjoy life as a high schooler. Not long into this seemingly-cheery life a crack in the sky forms, and a mysterious entity claims the protagonist&#8217;s body as theirs to share as they begin to have bizarre memories of a life different from the one they&#8217;re living. This person inhabiting their body reveals herself to be named χ (pronounced “Key”), a yet-to-be-released Virtual Doll who has come to save the inhabitants of Redo. She claims to be the daughter of the previous game&#8217;s antagonist, μ (pronounced “Muse”), and wishes to put a stop to the same thing happening again that her mother had originally caused before realizing her ideal world was flawed. With the protagonist as her partner, χ plans to work alongside them and other allies who slowly begin to regain memories of their past lives in order to stop Regret and her group of musicians from keeping people trapped in this place forever while uncovering what it is that has drawn people to running away into this dream-like world.</p>
<p>Those familiar with combat in the first title will likely be right at home here with a few tweaks. The basics are when players run into enemies, known as digiheads or puppetheads, and create a large open field to fight on. From here characters take turns selecting their desired move, with the catch being before they actually attack they can see their move played out to see how it&#8217;s most likely to go. They can then adjust the timing of their move if they want it to happen a few seconds later and submit once they&#8217;re happy. Each attack has a cooldown before and after it has been used before the character can attack again, and they can still be interrupted by enemies and stopped part way through. Attacks also cost SP to use but if it or health gets low players can use items or spend a turn restoring it to full again. Although it&#8217;s often easy to get through just hacking away at the enemy&#8217;s health, it&#8217;s a much bigger help to actually time moves with allies for combos. Since players can see ahead of time what move an enemy is going to do, this allows them to counter it and rack up damage numbers with allies. Each party member has their own unique move set that makes switching a good idea depending on each person&#8217;s play style and finding which works best. Some characters are defenders, others are tanks while some go in for quick attacks. There&#8217;s also no real consequence to going all out in every fight as health and SP is restored immediately after each fight ends. It players fill up their stress meter they can unleash their special attack to dish out extra damage or help allies in need. In addition to this attacking crystals in the overworld will fill up χ&#8217;s voltage meter, and once at the max it can be unleashed for immediate cooldowns on attacks and quick damage on the enemies while she sings in the background.</p>
<p><img class="aligncenter wp-image-412591 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 768 432'%3E%3C/svg%3E" alt="" width="768" height="432"   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3.jpeg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-768x432.jpeg 768w" data-sizes="auto" data-eio-rwidth="768" data-eio-rheight="432" /><noscript><img class="aligncenter wp-image-412591" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3.jpeg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR3-768x432.jpeg 768w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></p><div class="8XMjIoFy" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Outside of combat time is mostly spend running around areas looking for a way to progress through each area. There&#8217;s a few different areas that don&#8217;t include combat and act as hub areas where items can be bought, such as χ&#8217;s train and the main station area. In the dungeon areas themselves they can be freely explored in order to find hidden items or equipment pieces known as Stigmas. There are three different kinds of Stigmas known as Attack Impulse, Defense Instinct and Amplifications. As the first two imply they increase attack and defense respectively, with amplifications able to increase a variety of other stats. A change in this title is the ability to max out an amplification or select attack impulses and equip them permanently to a character while they can continue to max out others. Each character aside from the protagonist has stats they excel at in particular, which is best to consider when gearing them up in order to max the best of their abilities. It makes it worth exploring to find as many stigmas as possible, and revisit areas for some that are locked behind high-level enemies that may or may not be challenging depending on the skill of the fighter.</p>
<p>A rather massive side task of both Caligula Effect titles involves the other inhabitants of this digital world that are also trapped here. There are a slew of other people like the main party trapped there as well, all of whom can be spoken with and in turn will offer quests and rewards for those willing to complete them. Although entirely optional it offers side activities to undertake, many of which will fall in line with what is already going on, so they&#8217;re fine to pick up along the way. This also includes meeting and making friends with various groups and adds to the Casuality Link which is a giant network of all the current inhabitants. While this is a nice side activity, it can feel overwhelming as there are slews of NPCs in every single dungeon and area throughout the story that it&#8217;s often better to just move along instead of getting bogged down in their quests. It&#8217;s nice for those wanting to learn even more about the people trapped here, but it&#8217;s good that it&#8217;s an optional activity.</p>
<p><img class="aligncenter wp-image-412590 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 768 432'%3E%3C/svg%3E" alt="" width="768" height="432"   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2.jpeg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-768x432.jpeg 768w" data-sizes="auto" data-eio-rwidth="768" data-eio-rheight="432" /><noscript><img class="aligncenter wp-image-412590" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2.jpeg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR2-768x432.jpeg 768w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></p>
<p>Although learning about every other NPC is not entirely enticing, learning about the other party members is actually a huge draw. This occurs throughout the main plot in character stories the protagonist can take part in and speak with them to learn more about what deep secret they&#8217;re escaping from that drew them into Redo. The protagonist will occasionally have to answer these characters, and if they answer wrong they may be temporarily locked from continuing their path. Fortunately it can be unlocked again through χ for a second chance, and it&#8217;s a worthwhile endeavor as the majority of party members carry worthwhile stories along with them and makes them feel like closer companions as a whole. The other way to raise affinity to learn more is through combat, with each character maxing out at 9. This can only be increased by using characters, so switching out is mandatory to learn every little bit about the motley crew tagging along. The writing is truly the strongest point in <em>Caligula Effect 2</em>, so it&#8217;s well worth investing extra time in to learn more about them.</p>
<p>The best way to sum up the soundtrack for <em>Caligula Effect 2</em> is that it rocks. The overworld themes will go from charming upbeat tunes and immediately kick in with lyrics the moment a battle starts. Although it&#8217;s usually one song per area, it&#8217;s hard to get tired of it when it flows in and out so seamlessly and makes it fun to run into battles just to hear it keep going. Boss themes in particular are fantastic and stand out, and even the more casual songs without lyrics are charming especially during fun or silly moments. The visuals on the other hand leave a bit to be desired. While far improved from the original Vita title, the character movements during most cutscenes can look stiff and awkward, but they do at least actually move their mouths when speaking this time. Fortunately the 2D artwork for characters talking convey a lot of emotion and make up for the lack of it on most of the 3D models themselves. The main areas explored are also not the most endearing to look at, as they consist of many hallways that need to be traveled down in order to reach the next assortment of hallways. It&#8217;s also worth noting that this title isn&#8217;t dubbed in English which is fine, but it&#8217;s disappointing for some of the smaller character dialogue and quips in and outside of battle that those who are unfamiliar with Japanese will miss out on. This is a common issue with titles that don&#8217;t receive dubs, but it&#8217;s a shame there&#8217;s no work around to at least include some aspect of what the characters are saying even if it&#8217;s just minor passing statements.</p>
<p><img class="aligncenter wp-image-412592 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 768 432'%3E%3C/svg%3E" alt="" width="768" height="432"   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4.jpeg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-768x432.jpeg 768w" data-sizes="auto" data-eio-rwidth="768" data-eio-rheight="432" /><noscript><img class="aligncenter wp-image-412592" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4.jpeg" alt="" width="768" height="432" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4.jpeg 1280w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-570x321.jpeg 570w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-711x400.jpeg 711w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/CaligulaEffectR4-768x432.jpeg 768w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript><em><strong><br />
Closing Comments: </strong></em></p>
<p>Although the visuals may not be much to look at, the combat and story are the soul of <em>Caligula Effect 2</em> that holds it all together. The music and characters are far more enjoyable than the first title, with a combat system that feels more fine-tuned and makes it flow at a better speed than the first entry. It&#8217;s harder to recommend for those who haven&#8217;t played the first as they will miss out on important references to the first, but it may be worth popping open a synopsis of the first or playing through it to get to this sequel which improves upon basically every aspect. There&#8217;s so much to love here, but the experience would be improved with amped-up visuals and more English support for some of the smaller dialogue. <em>The Caligula Effect 2</em> is a unique story that touches on sensitive subjects with a lot of respect wrapped up in a wonderfully-enjoyable RPG that&#8217;s the perfect length without overstaying its welcome.</p>
		<div class="score-footer-wrapper">
		 
		<div class="score s35"></div>
				 
		<p class="version_reviewed">Version Reviewed: Nintendo Switch</p>
				</div>	
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			
			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2021 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=624' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"412588 https:\/\/hardcoregamer.com\/?p=412588","disqusShortname":"hardcoregamermagazine","disqusTitle":"Review: The Caligula Effect 2","disqusUrl":"https:\/\/hardcoregamer.com\/reviews\/review-the-caligula-effect-2\/412588\/","postId":"412588"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Kirstin Swalley"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 15 Oct 2021 17:00:38 GMT -->
