<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
		<script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="As the penguin festival wraps up to a close in Mario Kart Tour, they get ready to prepare for an exciting New Year event bringing a slew of characters with"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer" />
<meta property="og:description" content="As the penguin festival wraps up to a close in Mario Kart Tour, they get ready to prepare for an exciting New Year event bringing a slew of characters with" />
<meta property="og:url" content="https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="Mario Kart Tour" />
<meta property="article:tag" content="NEW YEARS" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta property="og:image:alt" content="Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer" />
<meta name="twitter:description" content="As the penguin festival wraps up to a close in Mario Kart Tour, they get ready to prepare for an exciting New Year event bringing a slew of characters with" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hardcoregamer.com/#organization","name":"Hardcore Gamer","logo":{"@type":"ImageObject","@id":"https://hardcoregamer.com/#logo","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/06/hardcore-gamer.png","caption":"Hardcore Gamer","inLanguage":"en-US","width":"3008","height":"2493"}},{"@type":"WebSite","@id":"https://hardcoregamer.com/#website","url":"https://hardcoregamer.com","name":"Hardcore Gamer","publisher":{"@id":"https://hardcoregamer.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg","width":"698","height":"289","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hardcoregamer.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hardcoregamer.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/","name":"Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event"}}]},{"@type":"Person","@id":"https://hardcoregamer.com/author/kirstinswalley/","name":"Kirstin Swalley","url":"https://hardcoregamer.com/author/kirstinswalley/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/68cca0a3391282eeda89a211ee18aa89?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/68cca0a3391282eeda89a211ee18aa89?s=96&amp;d=mm&amp;r=pg","caption":"Kirstin Swalley","inLanguage":"en-US"},"sameAs":["https://hardcoregamer.com//author/kirstinswalley/"],"worksFor":{"@id":"https://hardcoregamer.com/#organization"}},{"@type":"WebPage","@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#webpage","url":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/","name":"Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer","datePublished":"2021-12-24T01:08:22-08:00","dateModified":"2021-12-24T01:08:22-08:00","author":{"@id":"https://hardcoregamer.com/author/kirstinswalley/"},"isPartOf":{"@id":"https://hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#breadcrumb"}},{"@type":"NewsArticle","headline":"Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer","datePublished":"2021-12-24T01:08:22-08:00","dateModified":"2021-12-24T01:08:22-08:00","author":{"@id":"https://hardcoregamer.com/author/kirstinswalley/"},"publisher":{"@id":"https://hardcoregamer.com/#organization"},"description":"As the penguin festival wraps up to a close in Mario Kart Tour, they get ready to prepare for an exciting New Year event bringing a slew of characters with","name":"Celebrate the New Year with Mario Kart Tour&#039;s First 2022 Event - Hardcore Gamer","@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#richSnippet","isPartOf":{"@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#webpage"},"image":{"@id":"https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event Comments Feed" href="https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b99e011d6392a35698cb04806194c0d8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=b99e011d6392a35698cb04806194c0d8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=b99e011d6392a35698cb04806194c0d8' id='blain-timeago-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=b99e011d6392a35698cb04806194c0d8' id='blain-collapse-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=b99e011d6392a35698cb04806194c0d8' id='blain-superfish-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=b99e011d6392a35698cb04806194c0d8' id='respond-js-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=b99e011d6392a35698cb04806194c0d8' id='blain-bootstrap-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://hardcoregamer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hardcoregamer.com/wp-json/wp/v2/posts/416819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://hardcoregamer.com/?p=416819' />
<link rel="alternate" type="application/json+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fvideos%2Fcelebrate-the-new-year-with-mario-kart-tours-first-major-2022-event%2F416819%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhardcoregamer.com%2Fvideos%2Fcelebrate-the-new-year-with-mario-kart-tours-first-major-2022-event%2F416819%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-416819 single-format-standard banner_bg_no news videos group-blog">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://hardcoregamer.com/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://hardcoregamer.com/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://hardcoregamer.com/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://hardcoregamer.com/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://hardcoregamer.com/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://hardcoregamer.com/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://hardcoregamer.com/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://hardcoregamer.com/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://hardcoregamer.com/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://hardcoregamer.com/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://hardcoregamer.com/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://hardcoregamer.com/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://hardcoregamer.com/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://hardcoregamer.com/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://hardcoregamer.com/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://hardcoregamer.com/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://hardcoregamer.com/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/videos/pokemon-opens-sound-library-for-japan-featuring-diamond-pearl-soundtrack/416817/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/09/Pokemon-Brilliant-Diamond-Shining-Pearl-Amity-Square-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/09/Pokemon-Brilliant-Diamond-Shining-Pearl-Amity-Square-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/videos/pokemon-opens-sound-library-for-japan-featuring-diamond-pearl-soundtrack/416817/">
                                                                    <h3 class="post-title">Pokemon Opens Sound Library for Japan Featuring Diamond &amp; Pearl Soundtrack</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/second-trailer-emerges-for-uncharted-movie/416812/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Uncharted-Film-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/10/Uncharted-Film-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/second-trailer-emerges-for-uncharted-movie/416812/">
                                                                    <h3 class="post-title">Second Trailer Emerges for Uncharted Movie</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/fanatical-build-your-own-party-bundle-now-available/416806/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/FanaticalPartyBundle-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/FanaticalPartyBundle-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/fanatical-build-your-own-party-bundle-now-available/416806/">
                                                                    <h3 class="post-title">Fanatical Build Your Own Party Bundle Now Available</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/weird-west-pushed-back-to-march-31/416801/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="Weird West Logo" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Weird-West-Logo-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Weird-West-Logo-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Weird West Logo" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/weird-west-pushed-back-to-march-31/416801/">
                                                                    <h3 class="post-title">Weird West Pushed to March 31</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/hack-g-u-last-recode-is-coming-to-switch-on-march-11/416799/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/dothackguremaster-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/dothackguremaster-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/hack-g-u-last-recode-is-coming-to-switch-on-march-11/416799/">
                                                                    <h3 class="post-title">.hack//G.U. Last Recode is Coming to Switch on March 11</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://hardcoregamer.com/news/tropico-6-caribbean-skies-cruises-onto-switch-today/416790/">
                                                                <img width="330" height="218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 330 218'%3E%3C/svg%3E" class="attachment-header-thumb size-header-thumb wp-post-image lazyload" alt="Tropico 6 - Caribbean Skies Key Art" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Tropico-6-Caribbean-Skies-Key-Art-330x218.jpg" data-eio-rwidth="330" data-eio-rheight="218" /><noscript><img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Tropico-6-Caribbean-Skies-Key-Art-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Tropico 6 - Caribbean Skies Key Art" data-eio="l" /></noscript>		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://hardcoregamer.com/news/tropico-6-caribbean-skies-cruises-onto-switch-today/416790/">
                                                                    <h3 class="post-title">Tropico 6 &#8211; Caribbean Skies Cruises onto Switch Today</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="9163418630"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-416819" class="post-416819 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-videos tag-mario-kart-tour tag-new-years news videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 698 289'%3E%3C/svg%3E" class="attachment-single-feat size-single-feat wp-post-image lazyload" alt=""   data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg" data-srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser-570x236.jpg 570w" data-sizes="auto" data-eio-rwidth="" data-eio-rheight="" /><noscript><img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/MKTMeowser-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" data-eio="l" /></noscript></div><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://hardcoregamer.com">Home</a><span class="separator"> &raquo; </span><a href="https://hardcoregamer.com/news/">News</a></p></nav>		<h1 class="entry-title">Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event</h1>

		<div class="entry-meta">
								<span>By <a href="https://hardcoregamer.com//author/kirstinswalley/" rel="author">
				Kirstin Swalley on December 24, 2021</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event' class='st_sharethis_large'></span><span st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event' class='st_googleplus_large'></span><span st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event' class='st_twitter_large'></span><span st_url='https://hardcoregamer.com/videos/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event/416819/' st_title='Celebrate the New Year with Mario Kart Tour&#8217;s First 2022 Event' class='st_facebook_large'></span></p><p>As the penguin festival wraps up to a close in Mario Kart Tour, they get ready to prepare for an exciting New Year event bringing a slew of characters with new costumes to have a chance at getting to drive around with. The major new character is the iconic Meowser, dressed in style and ready to race in his castle from Mario Kart 7 on 3DS. A few other characters return in style to give players a chance to earn them as well, prepared to party and race their hearts out on the track.</p>
<p>There&#8217;s no set date for the New Years event yet, but players can get ready and look forward to it with the latest teaser video below:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Penguin Tour is wrapping up in <a href="https://twitter.com/hashtag/MarioKartTour?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#MarioKartTour</a>. Next up is the New Year&#39;s 2022 Tour, featuring 3DS Bowser&#39;s Castle, and Meowser enters the race! He&#39;s a wild one, but also&#8230;kind of cute? Expect extreme heat and extreme races! <a href="https://t.co/8oi4Mkg6gq" target="_blank">pic.twitter.com/8oi4Mkg6gq</a></p>
<p>&mdash; Mario Kart Tour (@mariokarttourEN) <a href="https://twitter.com/mariokarttourEN/status/1474281185832357889?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">December 24, 2021</a></p><div class="tjbZLpiF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://hardcoregamer.com/videos/pokemon-opens-sound-library-for-japan-featuring-diamond-pearl-soundtrack/416817/" rel="prev"><span class="meta-nav">&larr;</span> Pokemon Opens Sound Library for Japan Featuring Diamond &amp; Pearl Soundtrack</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-416468" class="post-416468 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-the-gunk reviews">
			<a href="https://hardcoregamer.com/reviews/review-the-gunk/416468/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/TheGunkFeature-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/TheGunkFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: The Gunk</h4>
			</a>
		</li>
			<li id="post-416483" class="post-416483 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-final-fantasy-xiv tag-final-fantasy-xiv-endwalker reviews">
			<a href="https://hardcoregamer.com/reviews/review-final-fantasy-xiv-endwalker/416483/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/FFXIVEWReviewFea2-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/FFXIVEWReviewFea2-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Final Fantasy XIV: Endwalker</h4>
			</a>
		</li>
			<li id="post-416376" class="post-416376 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-shovel-knight-pocket-dungeon tag-vine tag-yacht-club-games reviews">
			<a href="https://hardcoregamer.com/reviews/review-shovel-knight-pocket-dungeon/416376/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Shovel_Knight_Pocket_Dungeon_header-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/Shovel_Knight_Pocket_Dungeon_header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Shovel Knight Pocket Dungeon</h4>
			</a>
		</li>
			<li id="post-416401" class="post-416401 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-after-the-fall tag-arizona-sunshine tag-oculus-quest-2 tag-vr-games tag-zombies reviews">
			<a href="https://hardcoregamer.com/reviews/review-after-the-fall/416401/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/afterthefall1-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/afterthefall1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: After The Fall</h4>
			</a>
		</li>
			<li id="post-415328" class="post-415328 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-clockwork-aquario tag-review reviews">
			<a href="https://hardcoregamer.com/reviews/clockwork-aquario/415328/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/ClockworkAquarioReviewFeatured-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/ClockworkAquarioReviewFeatured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Clockwork Aquario</h4>
			</a>
		</li>
			<li id="post-416279" class="post-416279 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-asteroids tag-asteroids-recharged reviews">
			<a href="https://hardcoregamer.com/reviews/review-asteroids-recharged/416279/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/AsteroidsFeature-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/AsteroidsFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Asteroids: Recharged</h4>
			</a>
		</li>
			<li id="post-415555" class="post-415555 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-mech-combat tag-ota-imon-studios tag-raw-fury tag-wolfstride reviews">
			<a href="https://hardcoregamer.com/reviews/review-wolfstride/415555/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/WolfstrideFeatured1070-100x68.jpeg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/WolfstrideFeatured1070-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Wolfstride</h4>
			</a>
		</li>
			<li id="post-415715" class="post-415715 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-monster-rancher tag-monster-rancher-1-2-dx tag-monster-rancher-2 reviews">
			<a href="https://hardcoregamer.com/reviews/review-monster-rancher-1-2-dx/415715/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/monsterrancherdxreview-1-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/monsterrancherdxreview-1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Monster Rancher 1 &#038; 2 DX</h4>
			</a>
		</li>
			<li id="post-415786" class="post-415786 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-white-shadows reviews">
			<a href="https://hardcoregamer.com/reviews/review-white-shadows-2/415786/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="White Shadows Review Header" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/White-Shadows-Review-Header-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/White-Shadows-Review-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="White Shadows Review Header" data-eio="l" /></noscript>				<h4 class="title">Review: White Shadows</h4>
			</a>
		</li>
			<li id="post-415479" class="post-415479 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-keyboard tag-lp85 tag-vissles tag-vissles-lp85 reviews">
			<a href="https://hardcoregamer.com/reviews/review-vissles-lp85-75-optical-mechanical-keyboard/415479/">
				<img width="100" height="68" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 68'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/vissles-featured-100x68.jpg" data-eio-rwidth="100" data-eio-rheight="68" /><noscript><img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2021/12/vissles-featured-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-eio="l" /></noscript>				<h4 class="title">Review: Vissles LP85 75% Optical-Mechanical Keyboard</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://hardcoregamer.com/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2021 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"416819 https:\/\/hardcoregamer.com\/?p=416819","disqusShortname":"hardcoregamermagazine","disqusTitle":"Celebrate the New Year with Mario Kart Tour\u2019s First 2022 Event","disqusUrl":"https:\/\/hardcoregamer.com\/videos\/celebrate-the-new-year-with-mario-kart-tours-first-major-2022-event\/416819\/","postId":"416819"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Kirstin Swalley"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206' id='blain-navigation-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115' id='blain-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=b99e011d6392a35698cb04806194c0d8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=b99e011d6392a35698cb04806194c0d8' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 24 Dec 2021 11:06:40 GMT -->
